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Getting Started 

Welcome 

Welcome to PPC’s SMART Practice Aids™. These innovative audit tools from PPC bring 
advanced functionality to your existing Practice Audit products.  

PPC’s SMART Practice Aids™ – Risk Assessment.  Plan your audit in four easy steps: 

 Identify risks – Complete planning forms and identify risks that could result in a 

material misstatement of the financial statements. 

 Assess effects of risks – Determine the extent of audit procedures necessary in light 
of identified risks. 

 Review and modify audit programs – Review the suggested audit procedures and 
modify as needed. 

 Generate Practice Aid planning forms and audit programs. 

PPC’s SMART Practice Aids™ – Internal Control.  Optimize the overall planning process. 

Use this comprehensive, fully-integrated internal control evaluation and analysis tool with 

PPC‘s SMART Practice Aids™ – Risk Assessment to: 

 Obtain and document your understanding of internal control. 

 Evaluate system design. 

 Prepare internal control test plans if desired (required, if performing a public 
company audit of internal control). 

 Conclude on control effectiveness, if performing a public company audit of internal 
control. 

 Assess control risk. 

PPC's SMART Practice Aids™—Disclosure. Optimize financial statement disclosure 

preparation and review. Use this automated tool to: 

 Prepare a customized checklist of applicable disclosure requirements. 

 Quickly identify new or changed disclosure requirements. 

 Create and save company-specific disclosures. 

 Create and store firm-approved disclosures for use on any engagement. 

 Research related authoritative literature on Checkpoint. 

Refer to the ―How-to‖ and Navigation Tips accessed by clicking the View Tip button for 

more information as you complete each section. 

The primary documentation for using PPC‘s SMART Practice Aids™ is provided in this 

comprehensive Help system.  Also available is a Quick Tour. (You can access the tutorial 

from the SMART Practice Aids Help menu.)  Please take some time to browse these 

resources; we think it will prove worthwhile. 

Please visit our Customer Help Center at support.rg.thomsonreuters.com/smartepractice for 

up-to-date installation instructions, system requirements, FAQs, and best practices for using 

PPC's SMART Practice Aids™. You can also sign up for training courses and learn how to 

make the most of the product features and functionality. 
 

© 2011 Thomson Reuters/PPC. All Rights Reserved. 

http://support.rg.thomson.com/smartepractice/
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System Requirements 

It is very important that your system meet certain requirements to allow PPC software to 

function correctly and adequately. Complete system requirement information can be found 

at http://support.rg.thomsonreuters.com. Before installing this update, please ensure your 

system meets these basic requirements: 

 Pentium III compatible or higher processor, 500MHz minimum (1 GHz or higher 

recommended) 

 Windows Vista ™ (Business, Enterprise and Ultimate editions) 

 Windows XP Professional with SP2 operating systems installed according to 

manufacturer‘s instructions and minimum requirements. 

 Office 2007 

 Office XP with SP2 or Office 2003 with SP1. 

The above service packs are required because they resolve certain Microsoft product feature 

or security issues that could affect Tool products. 

Note: Office Student/Teacher Edition is not supported.  PPC recommends the use of Office 
Professional edition. 

Tip: Check Microsoft‘s Windows Update or Office Update websites for information on 

installing Service Packs.  Often service packs must be installed in order for proper results. 

IMPORTANT: 

Windows XP Professional Users 

PPC‘s SMART Practice Aids require Windows XP users to install Service Pack 2. You can 

download the latest Microsoft service pack by using the Windows Update feature found in 

Windows XP, or you can visit Microsoft‘s Windows Update web site located at 
www.windowsupdate.com. 

Office Users 

PPC‘s SMART Practice Aids require Office XP users to install Service Pack 2.  These can be 
accessed via www.officeupdate.com. 

Hard Drive Space 

It is recommended that you allow 200MB hard drive space (800MB if Microsoft SQL Server 
2005 Express is not currently installed). 

Ram 

It is required that you have at least 512 MB RAM (1 GB or higher recommended) available 
prior to any installation. 

Third-party Software 

PPC‘s SMART Practice Aids require Microsoft® SQL Server 2005 Express and Microsoft® 

.NET Framework 2.0. These products will be installed automatically if the PPC‘s SMART 

Practice Aids installation routine does not detect them on your system. 

http://support.rg.thomson.com/
http://www.windowsupdate.com/
http://www.officeupdate.com/
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Creating a New Client Engagement 

There are two options to creating a new client engagement: 

 From PPC Title  

 From a Master Engagement 

Creating an engagement from a PPC Title creates a blank engagement based on the PPC title 

you select. Creating an engagement from a Master Engagement imports any information from 
the previously generated Master engagement into the new client engagement.  

To create a new engagement from a PPC Title: 

1. Click New>Client Engagement (from PPC Title) from the File menu. 

 

2. In the Engagement Setup dialog screen: 

 Select the Database (Use the Browse tool to locate a remote 

machine/database) 

 Enter the client name 

 Enter name for the engagement 

 Select the Practice Aid title for this engagement 
 Select the SMART Practice Aid modules to include in the engagement 

3. Click Next. 
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4. Indicate whether or not this is an initial audit and answer any setup questions 

specific to your title. (See Engagement Setup Questions  for more information.) 

Click Next. 

Note: If you selected only the Disclosure module in Step 2, the new engagement 

setup process will be complete after finishing step 4. You will be prompted to click 
Finish and the new engagement will be generated. 

5. Select the audit areas to include in the engagement by selecting the Include? check 
boxes. 

 

Note: You can change the order of the audit areas as they appear in the engagement 

by clicking and dragging the cell to the left of the audit area name you want to move. 
Drop the selection in the new position you want it to appear in the engagement. 

6. Click Finish. 
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To create a new engagement from a Master Engagement: 

1. Click New > Client Engagement (from Master) from the File menu. Complete the 

Engagement Setup from Master dialog screen. 

 

 

2. Click OK to generate the new client engagement. 
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Master Engagements 

Master engagements allow firms to use ―template‖ engagements that are created and 

maintained by the firm. Typically, when a firm chooses to create master engagements, 

staff are instructed to create new client engagements based on the applicable master 

engagement rather than a PPC Tools title. Information the firm enters in the master 

engagement is automatically inserted in the new client engagement.  

When rolling forward a prior period engagement, you have the option of ―merging‖ the 

prior period client engagement with a selected master engagement, as described in the 

Help topic ―Engagement Rollforward.‖ This allows you to effectively use master engage-
ments without losing the documentation you created in the prior period engagement. 

To create a new master engagement: 

1. From the File menu, select New>Master Engagement. 

2. Enter information in the Master Engagement Setup dialog screen. 
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3. Answer whether it is an initial audit and click the Next button. 

 

 

4. Select the Audit Areas you want to include in the engagement and click the Finish 

button. 
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5. Complete any information you want to include in the master engagement. Information 

added to this engagement will be imported into any client engagements created using 

the master. 
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Engagement Setup Questions 

When setting up a new engagement in SMART Practice Aids, you must provide the client 

name, an engagement name, and a selected Practice Aid title in the Engagement Setup 

window. The Practice Aid title that you select determines what questions appear in the 

Engagement Setup window. Setup questions determine what audit procedures are 
selected and, in certain cases, which audit areas are included. 

Initial Audit Setup Question 

The question "Is this an initial audit?" always appears when you create a new engagement, 
regardless of the Practice Aid title selected. 

 

The answer to this question determines whether the initial audit steps are included with the 

steps for each audit area. Initial audit steps are generally performed the first year or first 
time that the auditor performs an audit for a company. The default answer is "No." 
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 If you answer "Yes," the Initial steps appear in the center pane for the audit areas on the 
Review and Modify Audit Programs screens: 

 

The Initial steps appear grayed out in the All Audit Procedures pane on the right to 
indicate that these steps are included in the audit program. 
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If you answer "No" to the Initial Audit question, the Initial steps appear only in the All 
Audit Procedures pane: 

 

The steps are not grayed out, indicating that they are available for selection. You have the 
option of dragging the steps to the center pane for use in the audit. 
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Single Audit and Yellow Book Setup Questions 

Additional questions regarding single audits and "Yellow Book" appear when you've selected 

Practice Aid Titles "Audits of Local Governments," "Audits of Nonprofit Organizations," or 
"HUD Audits." 

 

Selecting ―Yes‖ to the Single Audit question automatically causes the answer to ―Do 

Government Auditing Standards (―Yellow Book‖) apply to this engagement?‖ to default 
to "Yes." 

When you select ―Yes‖ in response to the Single Audits question, specific audit 

procedures are included in the engagement. These audit procedures are not as 

identifiable under a category as are Initial Audit procedures. An auditor selecting this 

option should have knowledge of the government requirements regarding audits of 

Federal Awards administered by non-Federal entities. These procedures are more 

stringent in nature than a non-Single Audit engagement.   

In addition, another audit area, ―Audit of Federal Award Programs,‖ is added to the 

engagement. This audit area appears only under the ―Review & Modify Audit Programs‖ 

step. Risks cannot be added to this audit area. If you select ―No‖ to the question, this 
audit area does not appear. 
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The ―Yellow Book‖ audit procedures (procedures based on Government Auditing Standards) 

are included in the engagement as a result of selecting ―Yes‖ to Single Audits. Again, they 

are not identifiable in the engagement as are Initial Audit procedures. 

If you select ―No‖ to the Single Audit question, you will have the option to include the 

―Yellow Book‖ audit procedures manually.   

A HUD engagement will show only the Single Audit question. However, when you select 

―Yes‖ to this question, ―Yellow Book‖ procedures are automatically included along with 
―Single Audit‖ procedures. 

Employee Benefit Plans (EBP) Setup Questions 

Additional questions appear when you've selected the Practice Aid title "Audits of Employee 

Benefit Plans." 

 

What type of employee benefit plan does this engagement cover? 

The default answer to this question is ―Defined Contribution Plan‖. Selection of plan 
determines which audit procedures will be included in the engagement.   
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Is the engagement a DOL limited-scope audit? 

Selecting ―Yes‖ to the Limited-Scope question provides certain audit areas that contain 

different audit procedures than full scope audits. The limited scope audit areas are: 

• Investments and Related Income - DOL Limited-scope Audit 

• Contracts Insurance Companies and Similar Institutions – DOL Limited-scope Audit 

 

If you select ―No‖ to the Limited-Scope question, the engagement includes: 

• Investments and Related Income – Full-scope Audit 

• Contracts Insurance Companies and Similar Institutions – Full-scope Audit 

Do you need to obtain a service auditor’s SAS 70 report for this engagement? 

Selecting ―Yes‖ to the Service Auditor‘s SAS 70 Report question places an audit area entitled 

―Service Auditor‘s SAS 70 Reports‖ into the navigation pane under the "Review and Modify 
Audit Programs" step. 

This audit area does not allow the addition of risks and so is not available under the "Assess 

Effects of Risks" step.  All audit steps for this audit area are selected in the middle pane by 
default.   

If you select ―No‖ to this question, the "Service Auditor‘s SAS 70 Reports" audit area does 
not appear in the engagement. 
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Disclosure Setup Questions 

PCAOB – Interim Review Engagement Question 

Additional questions are included when using the Disclosure module of SMART Practice Aids. 

When setting up a PCAOB engagement, in addition to the Initial Audit question the user will 

need to determine if this is an ―interim review engagement‖. 

 

If the user selects ―yes‖ to ―Is this an interim review engagement?‖ question, a message 

will display stating ―Selecting interim review engagement will create an engagement 

containing only the disclosure checklist for Interim Disclosure Requirements for Financial 
Statements of Issuers‖ and selection of any other checklists is disabled. 
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If the user selects ―no‖ to ―Is this an interim review engagement?‖ question, selection of 
non-interim checklists is available.  Only one of the non-interim checklists may be selected: 

 

A ―Help me decide‖ link is available to assist the user‘s selection of checklists. 
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Setting up an Employee Benefit Plan (EBP) Engagement 

When setting up an Employee Benefit Plan (EBP) engagement, selection of the employee 

benefit plan type will determine the checklist required and it will be added by the system: 

 

 

Selection of a Disclosure Checklist When More Than One Exists in a Title 

When the user selects a title that offers a selection of checklists, the ―Select the disclosure 

checklist type you want to you in this engagement‖ question will be displayed, along with a 

list of checklists from which to choose.  The user may select only one checklist. 

To assist the user in selecting a checklist a ―Help me decide‖ link will be displayed to the 

right of the checklist.  Clicking on this link will display information about the checklist. 
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Editing an Engagement Setup and Viewing Engagement Properties 

To Edit an Engagement Setup and View the Engagement Properties: 

1. With the engagement open in SMART Practice Aids, select Engagement Setup from 

the Edit menu to open the Engagement Setup screen: 

 

The Properties tab contains general information about the engagement such as status, 

the date and time the file was last modified and what modules are enabled. 

The Other tab contains fields so that you can modify the Client Name and Engagement 

Name for the engagement. 
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2. Use the Audit Areas tab (available in the Risk Assessment module only) to select 

the audit areas to include in the enagagement by selecting the Include? check box 

next to each title. 

3. Use the Locations tab (available in the Internal Disclosure module only) to edit or 

change the locations for an Internal Control enabled engagement. 

4. Click OK to close the Engagement Setup pane. 

 

Opening a Saved Engagement 

To open a saved engagement: 

1. Click Open from the File menu. 

 

2. On the Open Engagement dialog screen, select the database, client name, and 

engagement name you want to open. 

3. Click Open. 

Note: See the About Multi-User topic for more information on the multi-user options on the 

Open dialog screen. The multi-user options are not available in an engagement that is only 
using the Disclosure module. 
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Using Spell Check 

SMART Practice Aids provides a spell check feature for engagement content such as disclosure 
notes and topics. 

To use the spell check feature: 

1. Open the content you want to spell check so that it is displayed in the Edit window. 

 

2. From the Tools menu, select Spelling and Grammar (or click F7). 

3. Use the Spelling and Grammar dialog screen to review and correct any misspellings. 

Note: When typing on an edit dialog screen, any misspelled words will be automatically 

indicated by a red, wavy underline. Right-click on a misspelled word to view a list of 

possible spellings. You can also select Ignore All to make the spell checker ignore the 

selected word. Select Add to Dictionary to add a word to the spell check dictionary. 
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Thomson Reuters License Agreement 

 

LICENSE AGREEMENT 

PLEASE READ THIS AGREEMENT CAREFULLY.  BY USING ALL OR ANY PORTION OF 

THE THOMSON REUTERS (TAX & ACCOUNTING) INC., D/B/A RIA AND/OR PPC 

(―TRTA‖) PRODUCT YOU ACCEPT ALL THE TERMS AND CONDITIONS OF THIS 

LICENSE AGREEMENT AND OF THE ORDER FORM.  YOU AGREE THAT THIS LICENSE 

AGREEMENT AND ORDER FORM ARE ENFORCEABLE LIKE ANY OTHER WRITTEN 

NEGOTIATED AGREEMENT SIGNED BY YOU.  IF YOU DO NOT AGREE, DO NOT USE 
THIS PRODUCT.   

1. Definition of Terms. 

1.1 ―Agreement.‖  All references to this ―Agreement‖ will mean this License 

Agreement and the Order Form. 

1.2 ―Checkpoint Learning Suite of Products.‖   All references to ―Checkpoint 

Learning Suite of Products‖ will mean the Reqwired® applications and services, 
MicroMash training products and services, and PASS Online courses. 

1.3 ―Data.‖  All references to ―Data‖ will mean all of the information stored and 

contained in the Licensed Information.  Except for the limited license granted to You in 

this Agreement, all Data provided by TRTA and/or its other information suppliers in all 

languages, formats, and media throughout the world will continue to be the exclusive 
copyrighted property of TRTA and its various information suppliers. 

1.4 ―Information Products.‖  All references to ―Information Products‖ will include 
Checkpoint® products and the Checkpoint Learning Suite of Products. 

1.5 ―Licensed Information.‖  All references to ―Licensed Information‖ will mean any 

combination of the Information Products, the Software Products, and the product‘s 

Data and Program licensed under this Agreement.  This may also be used to refer to 
print products. 

1.6 ―Order Form.‖  All references to ―Order Form‖ will mean the document signed in 

conjunction with this License Agreement that, in part, details the individual product 

components which make up the Licensed Information, plus pricing.   

1.7 ―Program.‖  All references to ―Program‖ will mean all of the programs, control 

information, and related software contained in the products, including those provided 
by TRTA.  
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1.8 ―DocsEngine Service.‖  All references to ―DocsEngine Service‖ will mean access 

to the AccuDraft DocsEngine website that provides for the gathering of Data using a 

browser interface and the production of documents from that Data. The DocsEngine 

Service also includes, if available, Data encryption, Data and document transmission, 
and Data and document storage.  

1.9 ―Software Products.‖  All references to ―Software Products‖ will include 

Checkpoint Tools, PPC‘s SMART Practice Aids™, PPC‘s Practice Aids™, PPC‘s 

Workpapers™, PPC‘s Interactive Disclosure Libraries™, PPC‘s Engagement Letter 
Generator®, and the AccuDraft DocsEngine website. 

1.10 ―You,‖ ―Your‖ and ―Licensee.‖  All references to ―You,‖ ―Your‖ and ―Licensee‖ 
will mean the customer noted on the Order Form. 

2. Fees.  Your payment entitles You to access the Licensed Information and use of the 

Program, in the United States only, unless otherwise indicated on the Order Form, in 

accordance with the terms of this Agreement.  You also are responsible for the payment of 

all sales, use, or other taxes (excluding taxes based on TRTA‘s income) or charges assessed 

by any governmental authority in connection with this license.  All amounts payable under 

this Agreement will be due thirty (30) days from the date of the applicable invoice.  TRTA 

reserves the right to revise its charges and billing practices at any time without notice 

effective at the end of the term. Approximately ninety (90) days in advance of Your 

renewal, TRTA will provide You with a renewal invoice, which will reflect TRTA‘s revised 

charges and billing practices, if any. 

3. Term of License Agreement. 

3.1 The term will be for an initial period of one (1) year from its commencement date, 

unless otherwise stated on the Order Form, and will automatically renew thereafter for 

subsequent terms of one (1) year each unless and until either party gives the other 

party prior written notice of termination before the end of the then-current term.  As 

long as You comply with the terms of this Agreement, TRTA grants You a non-

exclusive license to use the product Data for the purposes described in the product 
documentation. 

3.2 For Information Products: 

3.2.1 Your non-exclusive license will begin immediately upon delivery of the 

Information Product.  Delivery will have occurred when TRTA has delivered 

possession of the Information Product to a common carrier, F.O.B. TRTA 

shipping facility, or for web-based products, when the Internet access password 
has been sent and the license period has commenced. 

3.2.2 Renewal of Information Products applies to continuation of services, 

additional volumes, new developments, loose-leaf pages and/or supplements 

and volumes of a new series or edition, and new disk versions or updates as 

published.  Your subscription renewals and revised editions will be based on the 

price in effect at the time of shipment, plus shipping and handling.  You are 

entitled, at no additional charge, to have the Information Product kept current 

for the term of this Agreement, in accordance with TRTA‘s update policies and 
procedures. 
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These materials are sent on approval and thus may be returned or rejected to 

TRTA at no cost to You using the prepaid return shipping label, in accordance 

with TRTA‘s then-current returns policies. 

3.2.3 For Reqwired Products: 

3.2.3.1 License from Licensee.  Licensee hereby grants a perpetual, 

nonexclusive, royalty free, fully paid up, fully sub-licensable and transferable 

license to TRTA to use, retain, and otherwise dispose of any user-related 

information Licensee or its authorized users supply to TRTA (either directly or 

through the Reqwired application or use of the Reqwired service) in the course 

of this Agreement, subject to the provisions of Section 13 hereof.  Without 

limiting the foregoing, the parties agree that TRTA may not destroy such 
Licensee or user-supplied information during the term. 

3.2.3.2 The purpose of the license granted in this Section 3.2.3 is to allow for 

the mobility and use of data associated with users of Reqwired products who 

become unlinked from Licensee‘s account.  TRTA uses the license to permit 

users, once they become unlinked from Licensee‘s account, to view, modify, and 

delete data entered into their accounts on the TRTA site while linked to 

Licensee‘s account.  TRTA may also use this license to purge records not 

associated with Licensee‘s account should such records remain idle for a period 

of time.  TRTA may also use this license to analyze such information in order to 

identify trends among Licensees and users and to facilitate improvement and 

enhancement of the Reqwired Product.  TRTA limits its use of the license 
granted in this Section 3.2.3 to the purposes described herein. 

3.3 For Software Products: 

3.3.1 The software package represents one edition (the ―Edition‖) to the 

Software Product.  The Software Product is licensed but not sold to You.  You 

are aware that You are licensing an Edition of the Software Product, rather than 

purchasing the Software Product outright.  You further acknowledge and agree 

that TRTA may cause the software templates or software system that delivers 

the Software Product to become inoperable where the Edition has expired due to 

passage of time, failure to remunerate, or other circumstances.  TRTA reserves 

the right to collect data from the computer the Software Product is installed on, 

by the use of cookies or otherwise, to determine whether Licensee complies with 
the terms of this Agreement. 

3.3.2 Software Products are updated annually to provide You with the most 

current content.  During the term of this Agreement, revised editions of the 

Software Product will automatically be made available to You at the price in 

effect at the time of the update, unless and until either party gives the other 

party notice of termination. 

3.3.3 You may make an archival copy of the Software Product for the sole 

purpose of backing up the Software Product, so long as You reproduce and 

include the copyright notice on the backup copy.  The Software Product is 
licensed only to You. 
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3.3.4 Upgrades For DocsEngine Services:  From time to time TRTA may 

upgrade the DocsEngine website. TRTA has the right to determine if such 

upgrades will be included as part of Your DocsEngine Services.  To use a 

DocsEngine Service identified as an upgrade, You may be required to pay an 
additional fee for the upgrade.  

4. Termination. 

4.1 TRTA may terminate this Agreement and Your right to receive any further 

Licensed Information if TRTA determines, at any time, that the provisions of this 

Agreement have been violated, provided that TRTA gives You prior written notice and 

the thirty (30) day opportunity to cure.  If termination occurs, TRTA may recover, in 

addition to any rights and remedies, the sum of (i) all unpaid charges outstanding, (ii) 

the applicable charges through the end of the term of the Agreement, and (iii) 

reasonable attorneys‘ fees.  

4.2 For Information Products:  You may terminate this Agreement as it relates to 

Your license to the Information Products by providing prior written notice before the 

end of the then-current term to TRTA, P.O. Box 966, Fort Worth, TX 76101-0966; 1-
800-431-9025.  Termination will be effective at the end of the then-current term. 

4.3 For Software Products:  You may terminate this Agreement as it relates to Your 

license to the Software Products at any time by discontinuing all use of the Software 

Products, returning the Software Product and any copies to TRTA, and  deleting and 

removing any and all copies of the Software Product from any and all computer hard 

drives and storage devices where it has been placed.  Termination in no way entitles 

You to a refund.  

5. Computer Equipment & Software.  You are solely responsible for selecting, 

purchasing, installing, and maintaining the equipment, software, and telecommunications 

needed to access any part of the Licensed Information.  Your failure to do so does not 

relieve You of Your payment obligations to TRTA. 

6. TRTA’s Advisory Responsibilities.  

6.1 TRTA reserves the right to charge additional service fees if You seek assistance on 

matters not directly relating to Your ability to access or use the Licensed Information. 

 TRTA will provide You with prior written notice of the amount of such additional 
service fees before providing any additional services to You. 

6.2 TRTA does not provide services as a professional expert or advisor regarding Your 

computer or Your information needs.  TRTA is not responsible if Your information 

requirements change, resulting in the Licensed Information becoming incompatible 
with Your needs. 

6.3 The Licensed Information, or any support given by TRTA‘s technical support staff, 

are in no way substitutes for assistance from legal, tax, accounting, or other qualified 

professionals.  If legal advice or other expert assistance is required, the services of a 
competent professional person should be sought. 
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6.4 Network Installation & Support For Software Products.  To assure 

successful installation of Software Products, the Licensee will provide a qualified 

installer to install and configure network hardware and software.  The Licensee will 

provide a qualified person to handle all administrative functions including, but not 

limited to, handling new user accounts and workstations, network passwords and file-

sharing status, hardware, and printers. TRTA will only provide telephone support for 

Software Products installed on local area and server-based networks, which 
incorporate hardware and network operating software officially supported by TRTA. 

7. Permitted Uses of Licensed Information.  You are entitled to access Licensed 

Information from TRTA only during the term of this Agreement.  You may utilize the 

Licensed Information for Your own internal use only or on behalf of Your clients in the 

normal course of Your business. 

8. User Access. 

8.1 For Information Products.  You must purchase a license for each user who will 

access, search, and display the Information Products.  Your charges for multiple users 
are based on the number of users who will display Information Products. 

8.2 For Software Products: 

8.2.1 Single-User License.  You may only use the Software Product on a 

single computer at one time.  You may not distribute copies of the Software 

Product in any form to others, nor disseminate, distribute, or resell the Software 

Product in any manner.  You may not electronically transfer the Software 
Product from one computer to another over a network or otherwise. 

8.2.2 Multi-User License.  You may store or install a copy of the Software 

Product on a storage device, such as a network server, used only to install or 

run the Software Product on Your other computers over an internal network; 

however, You must acquire and dedicate a license for each user of the Software 

Product.  You will ensure that the number of users of the Software Product will 
not exceed the number of authorized users. 

9. Increased Use Due to Mergers or Acquisitions.  If, as a result of a merger or 

acquisition, the number of Licensee‘s authorized users changes substantially [greater than 

ten percent (10%)] affecting usage rates of the Licensed Information, TRTA and Licensee 

agree to renegotiate the license fees detailed in the Order Form in good faith, within sixty 

(60) days of the completed merger or acquisition.   

10. Limitations on Use. 

10.1 You must restrict access to the Licensed Information to Your employees who 

require access in the performance of their employment duties. 

10.2 Instructional guides and materials are provided solely to support Your authorized 

use of the Licensed Information.  Licensed Information, or any part thereof, may not 
be used in any manner, except as expressly permitted under this Agreement.  
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You may not copy, modify, adapt, translate, reverse engineer, decompile, disassemble, 

create competitor products, or create derivative works based on the Licensed 

Information, or the written materials provided with or derived from the Licensed 

Information, without prior written consent of TRTA and You shall not delete any 

proprietary designations, legal notices or other identifiers belonging to third parties 

from any information obtained or sent using the Licensed Information.  The product‘s 

component parts may not be separated for use on more than one computer.  You shall 

not sell, assign, disclose, furnish, or redistribute any Licensed Information to any other 
person, firm, corporation, or entity. 

10.3 You may not use the software included with the product with any other 

database(s), and You may not provide or allow access to the Licensed Information 

other than for the exclusive use of Your employees. 

10.4 While this Agreement is in effect, You may not use and/or permit any other 
party to use the Licensed Information for any illegal purposes.  

10.5 For Software Products: 

10.5.1 TRTA cannot and does not guarantee or warrant that files available for 

downloading through its websites will be free of viruses, worms, Trojan horses 
or other code that manifests contaminating or destructive properties.  

10.5.2 You agree that the Internet is not a secure network and that third 

parties may be able to intercept, access, use or corrupt the information You 

transmit over the Internet. TRTA is not responsible for invalid destinations, 
transmission errors, or corruption, interception or security of Your data.  

10.5.3 TRTA does not warrant that its websites will be uninterrupted or error-

free. You further understand and agree that delays and disruptions of other 

network transmissions are completely beyond the control of TRTA.  

10.5.4 You shall comply with all applicable local, state, national and 

international laws and regulations, including those related to data privacy, 

international communications, and exportation of technical or personal data. You 

represent that You are not a specifically designated individual or entity under 

any US embargo or otherwise the subject, either directly or indirectly (by 

affiliation, or any other connection with another party) of any order issued by 

any agency of the US Government limiting, barring, revoking or denying, in 

whole or in part Your US export privileges. You agree to notify TRTA if You 
become subject to any such order. 

10.5.5 You shall not impersonate any person or use a false name while using 

the Software Product. You agree to obtain all required permissions if You use 

the Software Product to receive, upload, download, display, distribute, or 

execute software or perform other works protected by intellectual property laws 

including copyright, trademark, trade secret and patent laws. You agree to 

cooperate with TRTA and provide requested information in connection with all 

security and use matters. You agree to notify TRTA promptly if You suspect 

unauthorized use of TRTA‘s websites or of Your user ID. You remain liable for 
unauthorized use until Your notification to TRTA.  
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You agree that Your name, user ID, and other identifying information may be 
placed in TRTA‘s user directory. 

11. Limitation of Liability. 

11.1 EXCEPT FOR SECTION 11.5.1, THE PRODUCT AND LICENSED INFORMATION ARE 

PROVIDED ―AS IS‖ AND NEITHER TRTA NOR ANY THIRD PARTY SOFTWARE OR DATA 

PROVIDER MAKES ANY WARRANTY OR REPRESENTATION, EITHER EXPRESS OR 

IMPLIED, WITH RESPECT TO ANY LICENSED INFORMATION PROVIDED, INCLUDING 

ITS QUALITY, ACCURACY, PERFORMANCE, MERCHANTABILITY, OR FITNESS FOR A 

PARTICULAR PURPOSE.  YOU ASSUME THE ENTIRE RISK AS TO THE RESULTS AND 

PERFORMANCE OF THE LICENSED INFORMATION.  TRTA DOES NOT WARRANT, 

GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE OF, OR THE 

RESULTS OBTAINED WITH THE LICENSED INFORMATION IN TERMS OF ACCURACY, 

CORRECTNESS, OR RELIABILITY.  

11.2 IN NO EVENT WILL TRTA OR ITS THIRD PARTY SOFTWARE OR DATA PROVIDERS 

BE LIABLE FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL 

DAMAGES ARISING OUT OF DELAYS, ERRORS, OMISSIONS, INACCURACIES, OR THE 

USE OR INABILITY TO USE THE LICENSED INFORMATION OR DOCUMENTATION, OR 

FOR INTERRUPTION OF THE LICENSED INFORMATION, FROM WHATEVER CAUSE. 

 THIS WILL APPLY EVEN IF TRTA OR ITS THIRD PARTY PROVIDERS HAVE BEEN 
ADVISED THAT THE POSSIBILITY OF SUCH DAMAGES EXISTS. 

11.3 SPECIFICALLY, NEITHER TRTA NOR ANY THIRD PARTY PROVIDER IS 

RESPONSIBLE FOR ANY COSTS, INCLUDING THOSE INCURRED AS A RESULT OF LOST 

PROFITS OR REVENUE, LOSS OF DATA, THE COST OF RECOVERING SUCH PROGRAMS 

OR DATA, THE COST OF ANY SUBSTITUTE PROGRAM, CLAIMS BY THIRD PARTIES, OR 

FOR OTHER SIMILAR COSTS.  EXCEPT FOR TRTA‘S INDEMNIFICATION OBLIGATIONS 

SET FORTH IN SECTION 12.2 OR IN THE CASE OF TRTA‘S BREACH OF SECTION 13, 

IN NO CASE WILL TRTA‗S OR ANY THIRD PARTY PROVIDER‘S LIABILITY EXCEED THE 
AMOUNT OF THE LICENSE FEES PAID. 

11.4 IN NO EVENT SHALL LICENSEE BE LIABLE FOR ANY SPECIAL, INDIRECT, 

INCIDENTAL, CONSEQUENTIAL OR PUNITIVE DAMAGES BASED ON ANY THEORY OF 

CONTRACT, TORT, STRICT LIABILITY, STATUTE OR UNDER ANY OTHER LEGAL OR 
EQUITABLE PRINCIPLE OR OTHERWISE. 

11.5 FOR SOFTWARE PRODUCTS:  

11.5.1 WITH RESPECT TO THE PHYSICAL CD-ROM(S), DVDS, AND PHYSICAL 

DOCUMENTATION, TRTA WARRANTS THAT THESE ITEMS WILL BE FREE FROM 

DEFECT IN MATERIALS AND WORKMANSHIP FOR A PERIOD OF THIRTY (30) 

DAYS FROM THE DATE THE LICENSE IS PURCHASED.  IN THE EVENT OF 

NOTIFICATION WITHIN THE WARRANTY PERIOD OF DEFECTS IN MATERIALS OR 

WORKMANSHIP, THE DEFECTIVE CD-ROM, DVD, OR DOCUMENTATION WILL BE 

REPLACED SO LONG AS YOU MAIL, FREIGHT PRE-PAID, THE DEFECTIVE 

MATERIALS TO TRTA.  THE SOLE REMEDY FOR BREACH OF THIS WARRANTY 

WILL BE LIMITED TO REPLACEMENT OF THE DEFECTIVE DOCUMENTATION, CD-
ROM OR DVD. 
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11.5.2 TRTA‘S SALESPERSONS OR SUPPORT PERSONNEL MAY HAVE MADE 

STATEMENTS ABOUT THIS PRODUCT.  ANY SUCH STATEMENT DOES NOT 

CONSTITUTE A WARRANTY AND WILL NOT BE RELIED ON BY YOU IN DECIDING 
WHETHER TO PURCHASE A LICENSE FOR THIS PRODUCT. 

11.5.3 SECTION 11.5.1 IS THE ONLY WARRANTY OF ANY KIND, EITHER 

EXPRESS OR IMPLIED, (INCLUDING BUT NOT LIMITED TO THE IMPLIED 

WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR 

PURPOSE). 

11.5.4 For DocsEngine Services: 

11.5.4.1 TRTA warrants that the DocsEngine Service will perform 

substantially in accordance with its documentation for a period of ninety 

(90) days from the date in which TRTA began providing the DocsEngine 
Service. 

11.5.4.2 If an implied warranty or condition is created by Your 

state/jurisdiction and federal or state/provincial law prohibits disclaimer of 

it, You also have an implied warranty or condition, but only as to defects 

discovered during the period of this limited warranty of ninety (90) days. 

 As to any  defects discovered after the ninety (90) day period, there is no 

warranty or condition of any kind.  

11.5.4.3 Upgrades, updates, or supplements to the DocsEngine Service, 

including without limitation, service packs or hot fixes provided to You 

after the expiration of the ninety (90) day limited warranty period are not 
covered by any warranty or condition, express, implied or statutory. 

11.5.4.4 TRTA's and its third party providers' entire liability and Your 

exclusive remedy shall be, at TRTA's option from time to time exercised 

subject to applicable law, (a) return of an amount equal to the actual price 

paid by You for the prior twelve (12) months of DocsEngine Service, or (b) 

repair or replacement of the DocsEngine Service. You will receive the 

remedy elected by TRTA without charge, except that You are responsible 

for any expenses You may incur (e.g. cost of shipping any materials to 

TRTA). This limited warranty is void if failure of the DocsEngine Service 

has resulted from accident, abuse, misapplication, abnormal use or a 

virus. Any replacement DocsEngine Service will be warranted for the 

remainder of the original warranty period or thirty (30) days, whichever is 

longer. To exercise Your remedy, contact: TRTA – AccuDraft, Attn: 

AccuDraft Remedies, 8270 Woodland Center Blvd., Tampa, FL 33614. 

12. Hold Harmless/Indemnification. 

12.1 You agree to defend, indemnify and hold TRTA and any third party provider 

harmless from and against all third party claims and damages (including reasonable 

attorneys‘ fees) regarding Your use of any Licensed Information, unless the claims or 

damages are due to TRTA‘s or any third party provider‘s gross negligence or willful 

misconduct or arise out of an allegation for which TRTA is obligated to indemnify You. 
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12.2 TRTA shall defend, indemnify and hold You harmless at TRTA‘s expense in any 

suit, claim or proceeding brought against You alleging that Your use of any Licensed 

Information delivered to You hereunder directly infringes a United States patent, 

copyright, trademark, trade secret, or other third party proprietary right, provided 

TRTA is (i) promptly notified, (ii) given the assistance required at TRTA‘s expense, and 

(iii) permitted to retain legal counsel of TRTA‘s choice and to direct the defense.  TRTA 

also agrees to pay any damages and costs awarded against You by final judgment of a 

court of last resort in any such suit or any agreed settlement amount on account of 

any such alleged infringement, but TRTA will have no liability for settlements or costs 

incurred without its consent.  Should Your use of any such Licensed Information be 

enjoined, or in the event that TRTA desires to minimize its liability hereunder, TRTA 

will, at its option and expense, (i) substitute fully equivalent non-infringing Licensed 

Information for the infringing item; (ii) modify the infringing item so that it no longer 

infringes but remains substantially equivalent; or (iii) obtain for Licensee the right to 

continue use of such item.  If none of the foregoing is feasible, TRTA will terminate 

Your access to the Licensed Information and refund to You the applicable fees paid by 

You for the infringing item(s).  THE FOREGOING STATES THE ENTIRE LIABILITY OF 

TRTA AND YOUR SOLE REMEDY FOR INFRINGEMENT OR FOR ANY BREACH OF 

WARRANTY OF NON-INFRINGEMENT, EXPRESS OR IMPLIED.  THIS INDEMNITY WILL 

NOT APPLY TO ANY ALLEGED INFRINGEMENT BASED UPON A COMBINATION OF 

OTHER SOFTWARE OR INFORMATION WITH THE LICENSED INFORMATION WHERE THE 
LICENSED INFORMATION WOULD NOT HAVE OTHERWISE INFRINGED ON ITS OWN. 

13. Confidentiality. 

13.1 Confidentiality Obligations.  During this Agreement negotiation process and 

subsequent term of this Agreement and thereafter, except as specifically provided 

herein and/or to the extent reasonably necessary to perform its obligations or 

exercise or enforce its rights hereunder, neither party shall provide or disclose to any 

third party, or itself use, unless authorized in writing to do so by the other party or 

properly directed or ordered to do so by public authority, any information or matter 

that (i) constitutes or concerns this Agreement negotiation process and/or terms and 

conditions of this Agreement, including pricing, (ii) is provided to it by the other party 

hereunder or as a result hereof, or (iii) regards any dealings or negotiations with the 
other party related to this Agreement.    

13.2 Limitation on Confidentiality.  Except with respect to information or matter 

constituting or concerning the terms and conditions of this Agreement or regarding 

any dealings or negotiations between the parties hereunder, the parties will have no 

confidentiality obligation under Section 13.1 hereof with respect to any information or 

matter specified therein that (i) is already known to them, (ii) is rightfully disclosed to 

them by a third party that is not acting as an agent or representative for the other 

party, (iii) is independently developed by or for them, (iv) is publicly known, or (v) is 

generally utilized by unaffiliated third parties engaged in the same business or 

businesses as the parties.  Any party claiming an exception to Section 13.1 hereof 

under this Section 13.2 will have the burden of proving the basis for the exception. 

13.3 Confidentiality Standard.  The parties shall follow the same procedures to 

insure their compliance with the requirements of Section 13.1, 13.2, and 13.3 hereof 

as they follow to protect their own confidential and proprietary information and matter 
of a similar nature. 
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13.4 For Reqwired Products:  TRTA agrees that it will not disclose any information 

regarding Licensee‘s users except to Licensee, the respective user, as permitted by 

that user, or to TRTA‘s subsidiaries or affiliates who need such information in 

connection with the performance of TRTA‘s obligations under this Agreement with 

respect to the Reqwired Products.  Notwithstanding the foregoing, from time to time 

TRTA may retain third-party contractors to perform services for it or on its behalf. 

 Information regarding Licensee‘s users may be disclosed to those contractors, but 

only pursuant to a contractual requirement that they abide by the provisions of this 

Section and not re-disclose that information to any other third party except at TRTA‘s 
direction and only to perform the contracted service. 

14. Miscellaneous. 

14.1 TRTA retains all rights not expressly granted to You in this Agreement.  The 

software, material, content, and related documentation in the Licensed Information 

are protected by copyright laws and international copyright treaties, as well as other 

intellectual property laws and treaties.  Nothing in this Agreement constitutes a waiver 

of TRTA‘s rights under the applicable copyright law.  This license is non-exclusive.  In 

the event that You terminate this Agreement, You agree to erase all software.  TRTA 

will not be responsible for performance problems due to circumstances beyond its 
reasonable control. 

14.2 This Agreement, including the information on Your Order Form, constitutes the 

entire contract between You and TRTA.  All prior agreements and all oral or collateral 

representations, agreements, and understandings are superseded by this Agreement. 

 If any of the provisions within the License Agreement and Order Form are 

contradictory or inconsistent, then the provisions of this License Agreement will 

control unless the Order Form indicates otherwise.  

14.3 Except as expressly provided above, this Agreement, or any part thereof, cannot 

be changed, waived, or discharged other than by a statement in writing signed by You 
and TRTA. 

14.4 If a court of competent jurisdiction declares any section of this Agreement to be 

invalid, unlawful or unenforceable as drafted, such section will be amended and 

construed in a manner designed to effectuate the purposes of the section to the fullest 

extent permitted by law.  If such section can not be so amended and construed, it 

shall be severed, and the remaining sections will remain unimpaired and in full force 
and effect to the fullest extent permitted by law. 

14.5 TRTA may assign or transfer its rights in this Agreement.  You may not 

sublicense, assign, or transfer Your interests in this Agreement. 

14.6 Notices under this Agreement will be considered to have been given when 

mailed by first class mail, postage paid, to Thomson Reuters (Tax & Accounting) Inc., 

P.O. Box 966, Fort Worth, TX 76101-0966 and to You at Your address as indicated on 

Your Order Form.  Such addresses may be changed by notice as stipulated in this 

Agreement. 

14.7 This Agreement will be governed and construed in accordance with the laws of 

the State of New York.  You expressly agree that all actions taken in connection with 
this Agreement and/or TRTA will be initiated in the State of New York. 
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15. Government Licensees.  This Licensed Information and related documentation 

are provided to the federal government and its agencies with restricted rights.  The 

use, duplication, or disclosure by the government is subject to the restrictions set forth 

in subparagraph (c)(1)(ii) of the rights in technical data and computer software clause 

at DFARS 252.227-7013 or subparagraphs (c)(1) or (2) of the commercial computer 
software-restricted rights at 48 CFR 52.227-19, as applicable.  
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Menu Bar and Navigation 

General Navigation 

PPC's SMART Practice Aids™ uses an easy-to-navigate three pane design. 

 

Navigation Pane 

The Navigation pane is on the left side of the main application window. It displays all of the 

steps in the engagement process and each form, procedure, and sub-step. Click a heading 

in this pane to navigate to a new section or step. Use the drop-down menu to select the 
Generation feature or view the disclosure checklist for the engagement. 

Content Pane 

The center pane displays the current form, procedure, risk, or program. Use the Content 

pane to make changes to your engagement plan and input risks, procedures and planning 

information. 
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Right Pane 

The right pane is variable and displays different information depending on the area, 
engagement step, and SMART module being used. 

 While completing Step 1 - Identify Risks, use the right pane to add or edit risks for 
each audit area.   

 The right pane is disabled for Step 2 - Risk Assessment. 

 In Step 3 - Review and Modify Audit Programs, use the right pane to navigate and 

add additional audit procedures to your audit programs. 

 The right pane is disabled for the Generation action (selected from the Navigation 

drop-down menu). Note: On older titles, the Generation functionality is accessed 

from Step 4 - Generate Planning Forms and Audit Programs in the left (Navigation) 
pane. 

 When viewing a disclosure checklist, the right pane displays additional libraries of 

disclosure notes 

Pinning and Unpinning Panes 

You can hide and display the Navigation pane and right pane using the "pin" icons. 

 

Click the pin icon to unpin the pane. When you move the cursor off the pane it will collapse to 

the side of the window. 
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To display the pane, roll your mouse cursor over the grey bar and the pane will expand. 

Click the pin icon to "pin" the pane in the open position. This feature is also available in 

the right pane. 

Use this action to give yourself more room to work in the center pane while completing 

a form or assessment. You can then display the side panes as needed for navigation. 

 

"How to" & Navigational Tips 

When you first open a form, the "How to" & Navigational Tips window opens, with 
helpful information specific to the section in which you're working. 

 

The Show tips... options at the bottom of the window let you control when the window 

displays. 

If you clear the Show tips for this section check box, the tip information that is currently 

displayed will no longer appear during the current or future work sessions. Tips that appear 
in other sections are not affected. 

If you clear the Show tips for all sections check box, this feature is disabled throughout 
all sections during the current or future work sessions. No tips will appear. 
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You can display the tips at any time for any section in SMART Practice Aids. Clicking View 

Tip on the tool bar opens the "How to & Navigational Tips window for the section you're 

currently viewing. 

 

 

To re-enable the tips for all sections, select Reset All Tips from the Help menu: 
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File 

These options are available from the File menu on the main menu bar. 

Name Description Shortcut 

New Create a new engagement (Client or Master). 
Alt + F + 

N 

Open Open an existing engagement. 
Alt + F + 

O 

Close Close the open engagement. 
Alt + F + 

C 

Save Save the current engagement. 
Alt + F + 

S 

Save as 
Save the current engagement and specify a 

filename. 

Alt + F + 

A 

Delete Delete a client or an engagement. 
Alt + F + 

D 

Backup Create a backup of an engagement. 
Alt + F + 

B 

Restore Restore an engagement from a backup. 
Alt + F + 

R 

Finalize 
Finalize an engagement and change the 

engagement to a read-only status. 

Alt + F + 

F 

Reset to In 

Progress 

Reset an engagement with a "Finalized" status to 

"In-Progress and allow user modifications. 

Alt + F + 

I 

Rollforward 
Create a new engagement based on a prior period 

engagement. 

Alt + F + 

W 

Exit Exit the program. 
Alt + F + 

X 

 

Users who install SMART Practice Aids - Internal Control will see the following additional 

option on the File menu: 

Enable Internal 

Control 

Activates SMART Practice Aids - Internal Control for 

the engagement. 

Alt + F + 

E 

Users who install SMART Practice Aids - Disclosure will see the following additional 

option on the File menu: 

Update Disclosure 

Checklist 

Checks for updates to the current Disclosure 

Checklist 

N/A 

Maintain Firm 

Library 
Launches the Firm Library application 

N/A 
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Edit 

These options are available from the Edit menu on the main menu bar. 

Name Description Shortcut 

Copy Copy the selected text. 
Alt + E 

 + C 

Paste Paste the selected text. 
Alt + E 

+ P 

Modify... 

Edit a procedure, practical consideration, 

control, test procedure, objective, or 

exception. 

Alt + E 

+ F 

Delete 

Delete a custom procedure, category, 

control, test procedure, objective, or 

exception. 

Alt + E 

+ D 

Reset Procedure 
Reset a procedure to its original format and 

content. 

Alt + E 

+ R 

Edit Planning Form 

Title/File Name 

Edit the name/file name of the selected 

form. (2007 and later titles) 

Alt + E 

+ F 

Engagement Setup 

Define general engagement options such as 

the included audit areas and file properties 

(engagement name, client name). 

Alt + E 

+ E 

 

Users who install SMART Practice Aids - Internal Control will see the following additional 
options on the Edit menu: 

Assign Test Procedures Assign test procedures for a control. N/A 

Reset Control Reset a control to its original format and 

content. 

N/A 

 

Users who install SMART Practice Aids - Disclosure will see the following additional 

options on the Edit menu: 

Reset Disclosure Item... Reset a disclosure item to its original 

format and text. 

N/A 
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View 

These options are available from the View menu on the main menu bar. 

Name Description Shortcut 

Practical Considerations 

Toggle the display of Practical Considerations 

within the included audit procedures and 

planning forms. Practical Considerations are 

designated by blue text. 

Alt + V 

+ P 

Identified Risks 
View the list of identified risks for the active 

audit area. 

Alt + V 

+ R 

Show Modified Step Flag 

Toggle the display of the modified step flag 

within the audit procedures. Click the flag 

icon to view the original PPC procedure text 

and the procedure as currently modified. In 

the case of an engagement that has been 

rolled forward, click the flag icon to view the 

procedure used in the prior period, the 

original PPC procedure for the current period, 

and the procedure as currently modified. In 

either case, you have the option to select the 

version you want to use in the current 

engagement. 

Alt + V 

+ M 

Show Prior Period 

Selected Steps Flag 

Toggle the display of a prior period selected 

steps flag icon. This flag displays in the right 

pane of the audit procedures review screen. 

It designates steps that were selected in the 

prior period. This feature is only available for 

engagements which have been rolled 

forward. 

Alt + V 

+ S 

Note: SMART Practice Aids applies your View menu settings to the entire engagement for 

that session. 
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Users who install SMART Practice Aids - Internal Control will see the following additional 
options on the View menu: 

Item 

The Item sub-menu contains these actions: 

Name Description Shortcut 

Objective 

Attributes 

Opens a new 

window that 

displays 

information about a 

selected objective. 

  

Control 

Attributes 

Opens a new 

window that 

displays 

information about a 

selected control. 

  

Exceptions 

Opens a new 

window that 

displays 

information about a 

selected exception. 

  

  

  

 

Users who install SMART Practice Aids - Disclosure will see the following additional 

options on the View menu: 

Item 

The Item sub-menu contains these actions: 

Name Description Shortcut 

Disclosure Note 

Opens a new 

windows that 

displays 

information about a 

selected Disclosure 

Note.  
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Insert 

These options are available from the Insert menu on the main menu bar. 

Name Description Shortcut 

Procedure 

Above 

Insert a custom audit procedure above the 

highlighted text. Use this to define your own audit 

procedures and objectives. Highlight a procedure or 

partial text in the center pane to activate this option. 

Alt  + I + 

P 

Procedure 

Below 

Insert a custom audit procedure below the 

highlighted text. Use this to define your own audit 

procedures and objectives. Highlight a procedure or 

partial text in the center pane to activate this option. 

Alt  + I + 

R 

Category Above 

Insert a new procedure category above the 

highlighted text. Use this to add custom procedure 

categories into your audit plan. Highlight a procedure 

or partial text in the center pane to activate this 

option. 

Alt  + I + 

C 

Category Below 

Insert a new procedure category below the 

highlighted text. Use this to add custom procedure 

categories into your audit plan. Highlight a procedure 

or partial text in the center pane to activate this 

option. 

Alt  + I + 

A 

Add Forms... 
Add multiple copies of forms to an engagement. 

(2007 and later titles) 

Alt + I + 

F 

Remove Form 
Remove a form from an engagement. (2007 and 

later titles) 

Alt + I + 

E 

  

Users who install SMART Practice Aids - Internal Control will see the following additional 

options on the Insert menu: 

Add Objective 
Specify a new objective to be added to a list of 

process level controls or general computer controls. 
  

Add Control 
Specify a new control to be added to a list of 

controls. 
  

Add Exception 
Specify a new exception to be added to the 

Exception Summary form. 
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Users who install SMART Practice Aids - Disclosure will see the following additional 
options on the Insert menu: 

Add New Note Add a new note to the selected disclosure topic. N/A 

Topic Above Add a new topic above the selected disclosure topic. N/A 

Topic Below Add a new topic below the selected disclosure topic. N/A 

Topic Child Add a child topic to the selected disclosure topic. N/A 

Requirement 

Above 

Add a new disclosure requirement above the 

selected requirement. 
N/A 

Requirement 

Below 

Add a new disclosure requirement below the selected 

requirement. 
N/A 

Requirement 

Child 

Add a child disclosure requirement to the selected 

requirement. 
N/A 
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Tools 

These options are available from the Tools menu on the main menu bar. 

Name Description Shortcut 

Add Risk 

Add a new risk to the current form. (Available when 

working in the 1. Identify Risks section and 2. Assess 

Effects of Risks.) 

Alt + T 

+ A 

Optional 

Forms 

Add optional forms to your engagement. The new forms will 

be visible in the 1. Identify Risks section of the Navigation 

pane. (2006 titles only) 

Alt + T 

+ F 

Transfer 

Engagement 
Transfer an existing engagement to another database. 

Alt + T 

+ T 

Receive 

Engagement 
Import an existing engagement into your database. 

Alt + T 

+ R 

Delete 

Transfer 

Files 

Select and delete files that have been transferred to 

another database. 

Alt + T 

+ D 

Delete 

Backup 

Files 

Select and delete backup files that have been created using 

the File | Backup action. 

Alt + T 

+ D + D 

Affirm Confirm a prior period assertion for the current period. 
Alt + T 

+ M 

Affirm All Confirm all prior period assertions for the current period. 
Alt + T 

+ L 

Update 

SMART 

Engagement 

Update an audit program within the current engagement to 

include user's changes to the generated version of the same 

audit program document. 

  

Options 

The Options sub-menu contains these actions: 

Name Description Shortcut 

File 

Locations 

Define default file 

locations for 

engagement backups, 

transferred 

engagements, and 

generated Practice Aids. 

Alt + T + O 

+ F 

Content 

Settings 

Set the location of 

reference materials such 

as PPC Guidance and 

Checkpoint. 

Alt + T + O 

+ S 

Alt + T 

+ O 
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Point to 

Different 

Database 

Change the database for 

your PPC's SMART 

Practice Aids client. 

Alt + T + O 

+ P 

Point to 

Firm 

Library 

Database 

Set the database to use 

for loading your firm 

libraries. (If you have 

the Disclosure module 

installed, this option will 

be available.) 

N/A 

Application 

Settings 

Change your user name; 

set multi-user options. 

Alt + T + O 

+ A 

  

 

Help 

These options are available from the Help menu on the main menu bar. 

Name Description Shortcut 

Smart Practice 

Aids Help 
Access the online help system. Alt + H + H 

Quick Tour 

(display 

tutorial) 

Launch the SMART Practice Aids multimedia tutorial. Alt + H + T 

Documentation 

Access the SMART Practice Aids Documentation 

launch page on the R&G Workflow & Guidance 

Knowledgebase. 

Alt + H + D 

Support on the 

Web 

Access the SMART Practice Aids Product Support 

page on the Research & Guidance Customer Help 

Center Web site. 

Alt + H + S 

Frequently 

Asked 

Questions 

Access the SMART Practice Aids - Frequently Asked 

Questions page on the Research & Guidance 

Customer Help Center Web site. 

Alt + H + F 

Reset All Tips 
Re-enable the "How to" and Navigational Tips if they 

have been disabled. 
Alt + H + R 

About... 
View the Smart Practice Aid version and license 

information. 
Alt + H + A 
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Multi-User Controls 

About Multi-User 

SMART Practice Aids' Multi-User features provide the means for more than one user to 

work on different parts of an engagement while protecting against conflicts such as those 
created by users attempting to edit the same input screens. 

When you first open SMART Practice Aids, you are asked to provide a username, which is 

used in facilitating a multi-user engagement. If necessary, you can later change your 
username by selecting an option from the Tools menu. 

When Multi-User is active, each form is locked, until one of the users chooses to edit the 

form. The user must respond to a prompt that asks "Would you like to Edit this form?" 

When leaving the form, the user is prompted to save changes and can specify whether to 

allow other users to edit the changed form. 

Users can elect whether to activate Multi-User when opening an engagement. An option 

is also available from the Tools menu that lets the user turn Multi-User on or off for an 
engagement that is already open. 

For best results in establishing a multi-user environment, users should be pointed to a 

shared database. For instructions on installing a shared database, visit the SMART Practice 

Aids Product Support information at http://support.rg.thomson.com/smartepractice and 
download the PPC's SMART Practice Aids Getting Started Kit. 

Multi-user in the Disclosure Module and Firm Library Application 

Multiple users are not available in engagements using only the Disclosure module. Only one 

user can have this type of engagement open for editing at any given time. The same also 

applies to users working in a firm library using the Firm Library application. Only one user 

can have a firm library open for editing at any given time. 

 

Providing a Username 

When you first open SMART Practice Aids, you are prompted to provide a username. 

  

http://support.rg.thomson.com/smartepractice/
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Type a username of your own choosing and click OK. Note that your username will not be 

used for any purpose other than to communicate information in a multi-user engagement. 

 

Note: To avoid confusion, make sure your username is unique and not likely to be selected 
by other users in your engagement. 

As the information above the OK button indicates, you can change your username by 

selecting Options from the Tool menu and then clicking the Application Settings option. 

Make sure that all engagements are closed before performing this task. 

 

On the General tab of the Options - Application Settings window, you can specify a new 

username by overtyping the username you previously specified. 
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Allowing Multi-User 

You have the option, when opening an existing engagement, to allow multiple users to 

work on the engagement at the same time. Otherwise, other users who have access to 
the engagement will only be able to open the engagement in read-only mode. 

When you select Open from the File menu or click the Open button on the tool bar, the 
Open Engagement window opens. 

 

Choose from the options below the Engagement list. Select Allow multi-user for this 

engagement to allow multiple users to edit parts of the engagement at the same time. 

Select Do not allow multi-user for this engagement to restrict all other users to read-

only access. Do not allow multi-user for this engagement is the default selection. 

If an engagement is already in use with Do not allow multi-user for this engagement 

selected, a lock symbol appears on the left of the engagement listed in the Open 
Engagement window. 
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If you attempt to open the "locked" engagement, a message informs you that you can only 
open the engagement as read-only. 

 

  

You can change the multi-user option for an open engagement by clicking Options on the 

Tools menu and selecting Application Settings. On the Multi-User tab of the Options - 
Application Settings dialog box, select the multi-user option to which you want to reset. 

 

When switching from the Do not allow... option to the Allow... option, you must first save 

the engagement. 
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Editing a Form 

When you use SMART Practice Aids with Multi-user allowed, controls are in place to prevent 
conflicts between users. 

When you first attempt to enter or edit information on a data entry screen, the following 
prompt appears: 

 

Selecting Yes places a lock on the form. No other users are able to edit the form until you 
release the lock. 

 

You can bypass the above prompt by clicking on the data entry screen with your right 
mouse button and selecting Edit Form. 

 

Selecting Edit Form places a lock on the form. No other users are able to edit the form 

until you release the lock. 
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Note: While a lock generally applies to an entire form, there may be situations where not 
all items on a form are locked, due to data being shared between two or more forms. 

The option to release locks appears whenever you attempt to save the engagement. You 

can save your work at any time by selecting Save or Save As from the File menu or by 

clicking the Save tool. If you attempt to access another form without first saving, you are 
prompted to "Save Now" or "Save Later." 

 

 

When you elect to save the engagement, the Saving dialog box appears, giving you the 
option to specify whether to unlock the form. 

 

Click Release Locks to allow other users to edit the form. If you want to perform edits on 

the form in the future, you will have to elect to edit the form again, as explained at the 

beginning of this topic. 

Click Keep Locks to keep other users from editing the form. You alone will continue to 

have the ability to edit the form. 

Select Maintain this setting for me if you want to continuing using Release Locks or 

Keep Locks as your selection while you continue editing and saving forms. This will 

automate the setting you select and prevent this prompt from appearing whenever you 

save a form. 
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To disable the Maintain this setting for me option, click Options on the Tools menu and 

select Application Settings. On the Multi-User tab, select Enable prompt to keep or 

release locks after save and click Close. 

 

Your current setting is indicated below the option. After selecting the Enable prompt... 

option, you will again be prompted to Release Locks or Keep Locks whenever you save 

the engagement. Once you release locks for a form, another user can open and edit the 
form. 

Use the Refresh button to update your copy of the engagement with changes from all other 

users in your multi-user environment. 

 

Clicking Refresh lets you edit an engagement on one machine and then allow someone on 

another machine to see your changes. Refresh updates the engagement with the most 

current saved information from each user. 
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Multi-User Messages 

The following list describes Multi-User related messages you may encounter: 

Icon Message Scenario 

 

Multi-user must be enabled since 

others are currently working in 

the engagement. 

User attempts to get an engagement-level lock 

(during Create New, or Open Engagement) 

but is unsuccessful because other locks in the 

engagement prevent the user from getting the 

requested lock. 

 

This is currently locked for 

editing by [User ID]. 

User attempts to edit or delete an item (or 

form) that is locked explicitly by another user. 

 

This item is currently locked for 

editing by someone else. 

User attempts to edit something that is locked 

by another user. 

 

This form cannot be edited at 

this time. [User ID] is making 

changes affecting the overall 

engagement structure. Please 

try again after [User ID] has 

exited the engagement or saved 

his or her work and released 

forms for editing by others. 

User attempts to get a lock on something in 

the engagement but is unsuccessful because 

the entire engagement is temporarily locked 

to process engagement-level changes. 

 

WARNING: Choosing this 

option will prevent other users 

from saving further changes to 

the engagement until the 

engagement is opened again. 

Continue to release all locks in 

the engagement? 

User selects to perform a lock override and 

release all locks in the engagement. 

 

Some items on this form are 

locked for editing by someone 

else and cannot be edited. 

Select the Refresh button in the 

toolbar to get the latest changes 

to the engagement. 

User is able to get a form-level lock, but some 

shared items could not be locked. 

 

Other users are working in this 

engagement and changes have 

been made that haven‘t been 

saved. Continue with Save As? 

User performs a Save As of an engagement 

while locks exist in the engagement by other 

users. 

 

This function cannot be 

performed while others are 

working in the engagement. 

Please try again after other 

users have exited the 

engagement or saved their work 

and released their forms for 

editing by others. 

User attempts to get an engagement-level lock 

(during Rollforward, Backup, Transfer, 

Finalize, Delete) but is unsuccessful because 

other locks in the engagement prevent the user 

from getting the requested lock. 
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Some responses on this form 

could not be affirmed because 

they are locked for editing by 

someone else in the 

engagement. 

User has selected the Affirm All option, but 

some items on the form are locked by other 

users and cannot be affirmed. 

 

The item you were viewing was 

removed from the engagement 

by another user. 

User is viewing a form and selects Refresh or 

the Edit option, but a different user has deleted 

or removed the item from the engagement. 

Engagement Rollforward 

Types of Rollforward 

Engagement Rollforward allows you to: 

 Create a new engagement based on a prior-period engagement.  

 Bring forward settings and customization from the prior-period engagement. 

 Optionally bring forward planning form responses, identified risks, risk assessments, 

and audit approaches from the prior-period engagement.  

 View significant PPC changes to planning form questions and audit procedures. 

 View differences between current-period audit procedures and procedures used in 
the prior period. 

The SMART Practice Aids Rollforward feature provides two different ways to create a new 

client engagement and transfer prior-period engagement answers and customizations into 
it—rollforward to a new client engagement or merge with a master engagement. 

Rollforward the Client Engagement to a New Client Engagement 

Considered the ―typical‖ rollforward method, this option creates a new engagement based 

on an equal or newer version of the Tools title used to create the original engagement, then 
transfers the selected prior-period engagement data into it. 

Merge the Client Engagement with a Master Engagement 

This option is useful for firms that want their auditors to begin with the current master 

engagement (created and maintained by the firm) but want the new engagement to include 

responses and other data from the prior-period engagement. It allows firms to effectively 

use master engagements without losing documentation that was created in the prior period 

client engagement. When this option is chosen, the selected master engagement and prior-
period client engagement are merged as follows to form the new client engagement: 

 Planning forms — Planning forms present in either the master engagement or 

prior-period client engagement will be included in the new engagement. If a planning 

form is present in both the master and prior-period engagement, the title of the form 

will be as it appears in the master engagement unless you modified the form‘s title in 

the prior-period engagement. In that event, the form‘s title will be the prior-period 

engagement‘s modified form title. 
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 Planning form responses — Any planning form responses contained in the master 

engagement will appear in the new engagement. However, if you choose the option 

to roll forward planning form responses from the prior-period engagement, the 

master engagement responses will be replaced by the prior-period engagement 

responses. 

 Identified risks — Identified risks from the master engagement will appear in the 

new engagement. If you choose the option to roll forward identified risks from the 

prior-period engagement, those risks also will appear. 

 Included audit areas — Audit areas selected for inclusion in either the master or 

prior-period engagement will be selected for inclusion in the new engagement. If you 

modified the name of an audit area in the prior period, the modified name will be 

used in the new engagement.  

 Responses to setup questions — Engagement setup questions, such as ―Is the 

engagement a DOL limited-scope audit?‖ and ―Do OMB Circular A-133 (Single 

Audit) requirements apply to this engagement?,‖ vary by title. Generally, the setup 

question responses for the prior-period client engagement and the master 

engagement must match or the merge will not continue. An exception is that the  

―Is this an initial audit?‖ setup question responses may differ.  

 

Best Practice Tip: If you want to maintain master engagements and use the 

Merge with Master Engagement rollforward feature, create separate master 

engagements for each type of audit your firm‘s clients may need. For example, 

create a defined benefit plan master that is not a DOL limited-scope audit and 

another defined benefit plan master that is. Then rollforward the prior-period 

engagement by merging with the appropriate master engagement. 

 Risk assessments and audit programs — You must specify for each audit 

area how risk assessments and audit programs in the new engagement will be 
determined. 

Best Practice Tip: Typically, you would use the Merge with a Master rollforward feature 

only if you intend to use the Master Engagement‘s risk assessments and audit programs 
for one or more audit areas. 

No data related to SMART Practice Aids™—Internal Control or SMART Practice Aids™—

Disclosure is retained in a master engagement. Consequently, data related to those 

modules, if present in the prior-period engagement, will carry forward to the new 

engagement following the same rules for rollforward of a client engagement to a new 
client engagement (i.e., the ―typical‖ rollforward). 
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Rollforward a Client Engagement to a New Client Engagement 

Engagement Rollforward allows you to: 

 Create a new engagement based on a prior period engagement. 

 Bring forward settings and customization from the prior period engagement. 

 Optionally bring forward planning form responses, identified risks, risk assessments, 

and audit approaches from the prior period engagement. 

 View significant PPC changes to planning form questions and audit procedures. 

 View differences between current period audit procedures and procedures used in 
the prior period. 

To rollforward a client engagement: 

1. Open engagement to be rolled forward. 

2. Select Rollforward from the File menu. 

3. On the Engagement Rollforward dialog screen, select Rollforward this Client 

Engagement to a new Client Engagement and click Next. 

4. Select a name for the new engagement. 

 

5. Select the Practice Aid edition to use. (See tip below on using an equal or newer 

version of the title.) 
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6. Select which SMART Practice Aids modules you want to include in the engagement by 

selecting the check boxes. 

7. Select optional items desired to be rolled forward. 

 

8. If you choose to carry forward risk assessments or audit programs, indicate how 

you want risk assessments or audit programs for each audit area to carry forward. 
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9. Review default engagement setup question answers (based on originating 

engagement) and change as needed (see tip below regarding setup question 

responses). 

 

You will receive a confirmation message once the rolllforward has completed. 
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Engagement Rollforward Best Practices/Tips 

 Start with finalized engagement from prior period. 

 You can only rollforward an engagement using an equal or newer version of the 
Tools title used to create the original engagement. 

Once the new engagement is created: 

 If rolling forward an engagement created with old assertions that will now be 

using the new assertions, review the assertions associated with the Identified 

risks rolled forward and update as needed. 

 Update prior period information rolled forward (shown with highlighting).  By 

editing, highlighting will be removed. 

 Use the Tools>Affirm or Tools>Affirm All menu functions (also available on 

the right click shortcut menu or as buttons on the tool bar, as shown below) to 

remove highlighting of prior period information that is still applicable for the 
current period. 

 

 A diagnostic lists any responses not yet affirmed. 

 Audit procedures are selected based on risk assessments and audit approach 

selected (or rolled forward) for the applicable audit area. 
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 For procedures selected in the prior period, look for an icon under All Audit Procedures 

(right pane), which you will see whenever you are viewing the audit program. 

 

 

 Responses to engagement setup questions can not be changed in the new 

engagement once the rollforward is completed. 

 After Rollforward, the appearance of a flag next to a question on a planning form 

indicates that the question has changed. 
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 Similarly, the appearance of a flag next to a procedure step in the center pane of 

an audit program indicates that the step has changed. Rolling your mouse pointer 

over the flag displays informational text: 

 

Clicking the flag opens the Reset Procedure window, where you can compare 

versions of the procedure step and select the one you want to use. 
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Disclosure Notes and ―Unassigned‖ Topics 

Note: It is possible for a disclosure note's assigned topic to be removed as the result of 

rolling forward an engagement or updating a checklist to a later version. When this occurs, 

the disclosure notes assigned to the removed topic under a topic labeled ―Unassigned.‖ You 

should resolve this by assigning these notes to other related topics or deleting them from 

the disclosure note library. 

Rollforward a Master Engagement to a New Master Engagement 

Engagement Rollforward allows you to: 

 Create a new master engagement based on a prior period master engagement. 

 Bring forward settings and customization from the prior period master engagement. 

 Optionally bring forward planning form responses, identified risks, risk assessments, 

and audit approaches from the prior period master engagement. 

 View significant PPC changes to planning form questions and audit procedures. 

 View differences between current period audit procedures and procedures used in the 
prior period. 

To rollforward a Master engagement: 

1. Open engagement to be rolled forward. 

2. Select Rollforward... from the File menu. 

3. Select a name for the new master engagement. 
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4. Select optional items desired to be rolled forward and click Next. 

 

5. Select the Audit Area risk assessments you want to bring forward from the prior period. 

If you choose to bring forward prior period risk assessments for an audit area, also 

indicate whether you want to bring forward the prior period audit program exactly as it 

appeared in the prior period. Then click Next. 
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6. Review default engagement setup question answers (based on originating engagement) 

and change as needed. Click Rollforward to complete the process and rollforward the 

master engagement. 
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Merge a Client Engagement with a Master Engagement 

This option is useful for firms that want their auditors to always begin with the current master 

engagement (created and maintained by the firm) but want the new engagement to include 

responses and other data from the prior-period engagement. 

To merge a client engagement with a master engagement: 

1. Open engagement to be rolled forward. 

2. Select Rollforward from the File menu. 

3. On the Engagement Rollforward dialog screen, select Merge this Client 

Engagement with a selected Master Engagement and click Next. 

4. Select a name for the new engagement and the Master engagement you want to merge 

with. Click Next. 
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5. Select the optional items you want to carry forward and whether you want to use 

the Master engagement's risk assessments and audit programs for all audit areas. 

 

 

If you select Yes on the 'Do you want to use the Master engagement's risk assessments and 
audit programs for all audit areas?' option: 

6. Review default engagement setup question answers (based on originating engagement) 

and change as needed. Click Rollforward to complete the process and rollforward the 

engagement. 
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If you select No on the 'Do you want to use the Master engagement's risk assessments and 
audit programs for all audit areas?' option: 

7. For each audit area, select how you want the audit programs in the new engagement to 

be determined and then click Next. 

 

 
 

You will be prompted to review default engagement setup question answers and change 

as needed. Click Rollforward to complete the process and rollforward the engagement. 
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Using SMART Practice Aids - Risk Assessment 

Step 1 - Identify Risks 

The first step in completing the engagement is to identify risks. Answer the questions in the 
planning forms. 

 

Adding Identified Risks 

As you complete the planning forms, add to the engagement any risks that could result in 

material misstatement of the financial statements by clicking the Add Risk button in the 
Identified Risks pane. 
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1. Enter information about the identified risk on the Identified Risk dialog screen. 

 

2. Click Next. 
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3. Select any assertions affected by the risk for each audit area. 

Note: If using PPC‘s Guide to PCAOB Audits, the assertions presented come from 

section AU 326 of the PCAOB interim auditing standards rather than from SAS No. 
106, Audit Evidence. 

Users who have enabled SMART Practice Aids - Internal Control for the engagement will 

see an additional option below the assertions list: 

 

If you select Yes, the Finish button is replaced by a Next button. 
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4. Click Next to indicate the transaction classes affected by this risk. 

 

5. Select Transaction Classes from the list. Click Finish when you complete your 
selections. 

You can add transaction classes in the Significant Transaction Classes form listed under 
Control Activities in the Internal Control area of the navigation pane.   

The risks you have identified appear in the Identified Risks area in the right pane. 

 

Any risk for which you opted not to indicate Transaction Classes affected by the risk is 

indicated with a  symbol. These risks also will be indicated when you view the 

Diagnostics Report generated using the Generation action from the Navigation menu. 
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Note: For older titles, the Planning Form and Diagnostics Report generation functionality is 
accessed from Step 4 in the Navigation pane. 

You can edit or delete any existing risks within each planning form by highlighting the risk in 

the Identified Risk pane and then clicking Edit Risk or Delete. 

Completion Tip 

Significant risks require a specific audit response and generally relate to non-routine 

transactions and complex or judgmental matters. If you answer Yes to this question, your 

audit program will include extended, substantive procedures for the assertions affected by 
the risk. 

Each planning form contains guidance and additional factors to consider to assist in the 
completion of the form. This information is designated with blue text. 

 

Click Next when you are ready to move to the next form, or select a form from the 

Navigation pane. 
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Inserting and Deleting Rows in Planning Forms 

You can add and delete rows from table areas of planning forms by right-clicking inside a 
field in the table and selecting Insert Row or Delete Row from the right-click menu. 
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Step 2 - Assess Effects of Risks 

The second step in completing an engagement is to assess how the risks identified when 
completing the planning forms in Step 1 affect the audit procedures you will perform. 

Assessing Risks 

Each audit area is represented by a screen that displays the identified risks organized by 

affected assertion. 

 

To complete the risk assessment for each Audit area, follow the on-screen steps: 

1. Indicate whether you want to use specified risk audit programs for the audit area. 

The specified risk audit program for each audit area is based on a set of underlying 

risk assumptions to many small nonpublic audit engagements. If you answer Yes, 

audit procedures that specifically respond to those common, underlying risk 

assumptions are selected from the basic and extended procedures. 

 

Selecting Yes assigns uneditable default answers to the remaining questions 

displayed for this audit area. You will not be able to answer Questions 2 through 5 

or to edit the default answers provided. 

 

Before answering Yes to select the specified risk approach, click the Help me 

decide link to view a description of the underlying risk assumptions for the audit 

area. 

 

Note: Some Practice Aid titles or audit areas do not include the specified risk 
question. 
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If you selected Yes to Question 1, Questions 2 through 5 are automatically answered 
by default. Click Next to continue. 

If you selected No to Question 1, you can proceed to Question 2 and complete the 
remaining questions. 

2. Indicate whether the audit area is significant. A significant audit area is one that 

contains a significant transaction class, material account balance, or fraud or other 

significant risk or requires significant disclosures. 

3. Indicate whether or not you plan to test controls in this audit area. 

Note: If you select No, the Control Risks for each assertion will be set to "High" 

and disabled. If performing a public company audit of internal control, you must 

test controls for all significant audit areas.  Do not assess control risk until internal 
control effectiveness has been evaluated. 

4. Indicate whether you want to assess risk by assertion (recommended) or by audit 
area in total. 

Consider identified risks and assess Inherent Risk and Control Risk for each 

assertion. An Assessed Risk of Material Misstatement is computed for you. You 

can override this by selecting a different risk level, but it is recommended that you 
use the calculated risk level. 

You have the option to add a comment to any assertion. A Comment icon  appears 

to the left of the Assessed Risk of Material Misstatement column for each 

assertion. Clicking the icon opens the Comments dialog screen. Type a comment and 

click OK. After a comment is entered, the Comment icon changes appearance: . 
You can view the text of your comment by hovering your mouse pointer over the icon. 

To edit or delete a comment, click the Comment icon. Apply edits as needed on the 

Comments dialog box. To delete the comment, highlight and delete all of the text 

entered on the Comments dialog box, and click OK. The Comments icon on the 

Diagnostics Report screen reverts to its original appearance: . 

5. Based on your answers to questions 1. and 2. and your risk assessments, an audit 

approach will be suggested. Accept the suggested approach or choose a different one 
based on your audit judgment. 
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Overall Financial Statement Risks 

In the Overall Financial Statement Risks section, review the planned audit response to 
identified risks and make changes if applicable. 

 

All risks identified as affecting the financial statement in general are listed in the Identified 

Risks field. For the risk Management override of controls, a response is provided, as 

shown above. You can edit the planned audit response text, add procedures/comments, or 
make changes to the text as needed. 
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Step 3 - Review and Modify Your Audit Programs 

The third step in completing an engagement is to review suggested audit procedures for 
each area and modify them if necessary. 

 

The letter codes in the center pane indicate the procedure type: 

 A for Additional 

 B for Basic Step 

 E for Extended Step 

 I for Initial Step 

 O for Other Step 
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The center pane lists suggested audit procedures for the audit area. Click a "+" icon to 
expand a selected category or procedure section: 

 

 

The letters in the column labeled ―Assertions‖ (or ―Objectives‖) indicate the assertion (or 

objective) for which the audit procedure provides assurance. If the letter appears in a 

bracket (for example, [E/O]), the procedure only secondarily provides assurance about the 

assertion. If an asterisk (*) precedes a procedure, it is a preliminary step or follow-up step. 

The right pane lists all procedures available for the audit area. Use the "+" and "-" icons to 

expand and collapse the different procedure sections. Procedures currently included in your 

audit program appear in light grey text.  Other procedures available for selection appear in 

dark text. 

If during risk assessment, you chose to perform only basic procedures for the audit area, 

the procedures suggested in the center pane will consist of primarily analytical procedures. 
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If you chose to perform extended procedures, the suggested procedures in the center pane 

will include primarily analytical procedures plus all extended procedures for assertions for 

which you indicated there is a high risk of material misstatement (or moderate risk of 
material misstatement if fraud or other significant risks exist). 

Click Next to review and modify audit programs for other audit areas. 

 

Prior Period and Current Period Procedures 

There are some navigational aids to help identify differences between prior period and 
current period audit procedures. 

In the center pane a modified step flag is displayed next to each procedure that contains 
differences between the current period and prior period. 

Note: You can toggle this icon on and off by selecting Show Modified Step Flag in the 
View menu. 

 

Click the flag icon to display the Reset Procedure dialog screen. For comparison, the prior 

period, original PPC procedure - current period, and modified current period versions of the 
procedure text are displayed. 
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Select the version of the procedure text that you want to use for the current period. Click 
OK to confirm the change. 

 

Note: You can also access the Reset Procedure dialog screen from the Edit menu when 

you have a procedure highlighted in the center pane. If you are working with a non-

rollforward engagement, there are only two options available on the Reset Procedure dialog 
screen: Original PPC Procedure and Procedure as Currently Modified. 
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A flag icon also displays in the right frame for each audit procedure step that was selected 
in the prior period. 

Note: You can toggle this icon on and off by selecting Prior Period Selected Steps Flag 

in the View menu. The flag icons are only available in rollforward engagements. When 

working with a non-rollforward engagement, the Prior Period Selected Steps Flag option 
and its associated flag icons are not available. 

 

Note: To aid navigation, the green highlight box in the right frame will always show the 
location of the selected procedure text in the center pane. 
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Adding and Modifying Procedures 

Double-click any procedure to edit it. You can also select Modify from the Edit menu to edit 
a selected procedure. To assist reviewers, your changes appear in red. 

Drag and drop unwanted procedures from the center pane to the right pane with your 
mouse to remove procedures from your audit program. 

To add pre-defined procedures to your audit program, left-click a procedure in the right 

pane, drag it and drop it in the center pane. 

Select Insert from the menu bar to add your own custom procedures. 
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To delete a procedure you have added, highlight the procedure in the center pane and 
select Delete from the Edit menu. 

Note: You can also modify, delete, and insert procedures and categories by right-clicking on 
a selected procedure or category. Select an option from the right-click menu to execute it. 

 

Note: Custom procedures display hierarchically in the right pane. 

Steps that have been modified are marked with a Modified Step flag. Clicking the flag opens 

the Reset Procedure window that shows the original PPC procedure and the modified 

version of the procedure. If the engagement has been rolled forward from a prior period, 

the procedure as used in the prior period is also displayed. You can select which version you 

want to select. The Modified Step flag can be toggled between display and non-display by 

selecting Show Modified Step Flag from the View menu. 

Adding or Deleting Categories 

Procedural categories can be helpful to organize your audit plans into logical hierarchies. To 
add a new category: 

1. Highlight the procedure or category in the center pane where you want your new 

category to appear. 

2. Select Category Above or Category Below (depending on where you want it to 

appear) from the Insert menu. 

3. On the Add Category dialog screen, enter the category name or description in the 

Enter Category Text field. 

4. Select the type of procedure for the new category. 
5. Click OK. 

The new category should be visible in the center pane. 

To delete a category you have added, highlight the category in the center pane and select 
Delete from the Edit menu. 
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Completion Tip 

You may be able to respond to risks without performing all of the suggested procedures. Review 

the suggested procedures and delete, modify, or add to them as necessary to ensure that, based 

on your professional judgment, your audit adequately responds to audit risks. 

 

Diagnostics Report 

Review the Diagnostics Report to discover inconsistencies or other conditions that you should 
consider before generating your planning forms and audit programs. 

You have options to add comments to the report and to print the report. 
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To add a comment, click the Comment icon at the top of the screen: . 

The Comments dialog box provides one comment field for all diagnostic comments. You can 
enter up to 20,000 characters. Type a comment and click OK. 
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If a comment has been added, the Comment icon on the Diagnostic Report screen changes 

appearance: . You can view the comment by hovering your mouse pointer over the icon. The 

display will include the first 2000 characters of the comment. To view the full text of a message 
greater than 2000 characters, click the Comment icon to open the Comments dialog box. 

 

To edit or delete a comment, click the Comment icon. Apply edits as needed on the 

Comments dialog box. To delete the comment, highlight and delete all of the text entered on 

the Comments dialog box, and click OK. The Comments icon on the Diagnostics Report 

screen reverts to its original appearance: . 

To print the Diagnostics Report, click the Print button at the bottom of the screen. 

Click Next once you are ready to move on to create planning forms and audit programs. 
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Generate Documents 

The final step in completing an engagement is to generate the audit planning forms and 

programs. The Generation feature is accessed by selecting Generation in the Navigation 

pane drop-down menu. Note: For older titles, the Planning Form and Diagnostics Report 
generation functionality is accessed from Step 4 in the Navigation pane. 

Planning Forms 

In the Planning Forms screen select the check box for each planning form you want to 
generate. 

 

Click Create Practice Aids to generate fully functional Practice Aid versions of the selected 
planning forms. 
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You will be prompted to save your generated Practice Aids into a local directory. Use the Browse 
for Folder window to designate the directory and click OK to generate and save the files. 

 

If you have set a default file path in the Tools | Options | File Locations dialog box, that 

directory will be selected as the default location when you generate and save your Practice aids. 

You can override the default location by designating a different directory in the Browse for 

Folder window. 

Once generated, the planning forms in Practice Aids format can be opened via Microsoft® Word. 
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Audit Programs 

In the Audit Programs screen select the check box for each audit program you want to generate. 

 

Click Create Practice Aids to generate fully functional Practice Aid versions of the selected 

audit programs. 

You will be prompted to save your generated Practice Aids audit programs into a local directory. 

Use the Browse for Folder window to designate the directory and click OK to generate and 
save the files. 

 

If you have set a default file path in the Tools | Options | File Locations... dialog box, that 

directory will be selected as the default location when you generate and save your Practice Aids. 

You can override the default location by designating a different directory in the Browse for 

Folder window. 
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Once generated, the audit programs in Practice Aids format can be opened via Microsoft® 
Word. 
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Transferring an Engagement 

You can transfer a SMART Practice Aids engagement to other users using the Transfer 
Engagement tool. To transfer an engagement: 

1. Select Transfer Engagement... from the Tools menu. 

2. In the Transfer Engagement Wizard, select the Database and Client Name for 
the engagement. 

 

3. Select the Engagement Name you want to transfer. 

4. Click Next. 
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5. On the second screen, enter a name for the engagement transfer file. 

 

Select the Read-Only check box to create a read-only copy of the engagement file. 

Other users will be able to review, but not edit the engagement. If Read-Only is not 
selected, the engagement file is "live" and may be edited by other users. 

6. Enter the full path to the directory where you want to save the transfer file. Use the 
Browse button to select a destination folder. 

Select the Transfer by e-mail check box to attach the transfer file to an e-mail 

message. 

7. Click Finish to complete the transfer. 
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About Files Created with the Transfer Engagement Tool 

"Live" engagement files (created with Read-Only not selected) are distinguished from 

"Read Only" engagement files in two ways. Live files have a filename extension of "sprtl", 

while read-only files have a filename extension of "sprtr". The two file types also are 

represented by unique icons: 

 

You can delete a file created with the Transfer Engagement tool by selecting Delete 

Transfer Files from the Tools menu: 

 

Select the files you want to delete from the Delete Transfer Files dialog box and click Delete: 
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Receiving an Engagement 

You can receive a SMART Practice Aids engagement that another user has exported using 

the Transfer Engagement tool. Received engagements can be edited and reviewed in 

SMART Practice Aids.  To receive an engagement: 

1. Select Receive Engagement from the Tools menu. 

2. On the Receive Engagement dialog screen, enter the full path to the directory 

where the transferred engagement file is located. Use the Browse button to select a 

folder using an Internet Explorer view. 

 

3. Select the Open engagement when the receive process is complete check box to 

view the engagement in SMART Practice Aids when the receive process is complete. 

4. Click Receive to begin the receive process. 

5. Once the Receive operation has completed, you are prompted with the option to 

delete the transfer file. 

 

For most purposes, the transfer file is no longer needed once the engagement is 

successfully received. Clicking Yes safely cleans up the unneeded file without 
affecting the received engagement. 
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Adding and Removing Forms 

You can add multiple copies of forms to an engagement. 

To add forms to an engagement: 

1. Select Add Forms from the Insert menu. 

2. Select the number of copies for each form you want to add and click Next. 

 

3. Enter the file name for each form title and click Add to add the forms to your engagement. 
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Removing Forms 

To remove a form that you have added to an engagement: 

1. Select the form in the Navigation pane. 

 

2. Select Remove Form from the Insert menu. 
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Update SMART Engagement 

Use the Update SMART Engagement feature when you have made changes to a Practice 

Aid audit program document generated by SMART Practice Aids and you want the changes 

applied to the version within SMART Practice Aids. 

You can initiate the update from within the document in Microsoft® Word or from within 
SMART Practice Aids. 

Updating from within Word 

1. Open the audit program document in Microsoft® Word. 

2. Select Update SMART Engagement from the PPC menu. 

  

3. The program must save and close the document in order to proceed. Click Yes to 
continue. 
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4. The program will then launch SMART Practice Aids and display a report that 

compares the audit program version in SMART Practice Aids with the changed 

Practice Aids version in Microsoft® Word. 

 

 

This example of the comparison report includes a procedural step that has been added 

to the Word document, an invalid assertion that has been added to a step, and a step 

that has been edited. The invalid assertion appears in red text and is indicated by a 

yellow icon. You can roll your mouse pointer over the icon for explanatory text: 

 

5. Review the changes. Select Print if you want to create a hardcopy version. If you 

want to proceed with updating the SMART Practice Aids version, click Continue. 

Otherwise, click Cancel. 
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6. Verify your decision to update on the Continue Update prompt by clicking Update. 

 

 

Updating from within SMART Practice Aids 

1. Open the engagement from which the audit program document was generated in 

SMART Practice Aids. 

2. Select Update SMART Engagement from the Tools menu. 
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3. Locate and select the audit program document. 

 

 

4. SMART Practice Aids will display a report that compares the audit program version in 

SMART Practice Aids with the changed Practice Aids version in Microsoft® Word. 

(See the example in Step 4 of "Updating from within Word" above.) 

5. Review the changes. Select Print if you want to create a hardcopy version. If you 

want to proceed with updating the SMART Practice Aids version, click Continue. 

Otherwise, click Cancel. 

6. Verify your decision to update on the Continue Update prompt by clicking Update. 

Special considerations 

Before selecting the Update SMART Engagement option, consider the following requirements: 

 If you are using a version of Microsoft® Office earlier than 2007, you must download 

the Microsoft Compatibility Pack. Visit www.microsoft.com/downloads for more 

information. 

 You must have access to the database from which the audit program document was 

generated. 

 Multi-user locking rules will apply. For more information, see the Help topics Allowing 
Multi-User and Editing a Form. 

http://www.microsoft.com/downloads
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What is updated 

Audit program documents are arranged in "table" format, characterized by rows and columns. 

During the update, the system processes each row according to rules pertaining to the type of 

information (procedure step, practical consideration, certain headings, and so forth) 

comprising the row. 

The following types of changes, when found in the audit program document in Microsoft® 
Word, are updated in the SMART Practice Aids audit program: 

 New custom steps added by the user (For helpful guidelines on how to insert new 

steps in a way that will prevent errors during the update process, see Tips for 

editing an audit program document in Microsoft® Word at the end of this 

topic.) 

 New headings or sub-headings added by the user within the list of steps 

 Edited text of a step, including formatting changes that include boldfacing, italicizing, 

and underlining, changes to indention, and deleted text that leaves the row blank 

 Edited text of a heading or sub-heading within the list of steps 

 Deletion of a row that contained a step or practical consideration 

 Valid additions or changes to assertions or objectives on custom steps 

 Hyperlinks added by the user 

Note: The Update SMART Engagement tool preserves user sign-offs and workpaper 

references. These do not appear online when you view the audit program but are inserted 

into the audit program during the next generation. However, the program only supports up 

to 1024 characters in either the signoff or workpaper reference column. If more than 1024 

characters are entered in either of these columns, the text will be dropped during the 

update process and an message stating that the limit was exceeded will be displayed on the 
regenerated audit program. 

What is not updated 

The following types of changes are not updated: 

 Changes to the indentation of practical consideration text 

 New custom practical considerations added by the user 

 Changes to objectives or assertions on PPC-provided steps 

 Images and graphics inserted by the user 

 Tables altered by merging columns 

 Nested table added by the user within another table 



Using SMART Practice Aids - Internal Control 

101 

Incomplete procedures 

Incomplete procedures may be identified during Update SMART Engagement processing. 

Incomplete procedures are those that are missing assertions, procedure type, or certain 
attributes such as "yellow book," "single audit," or "analytical." 

Incomplete procedures are flagged in the audit procedures pane within SMART Practice Aids. 

The procedures are placed in the All Audit Procedures right pane under Incomplete 
Data: 

 

You can modify an incomplete procedure in SMART Practice Aids by selecting the procedure 

and then selecting Modify from the Edit menu. You also can click the procedure with your 
right mouse button and select Modify from the shortcut menu. 

Tips for editing an audit program document in Microsoft® Word 

To help you ensure a clean, error-free update of the audit program document in SMART 

Practice Aids, the following practices are encouraged: 

 To insert a new step, select the row of another step that is directly above or below 

the intended position of the new step. Then select Insert from the Table menu and 

click either Rows Above or Rows Below to specify the location. 

 This method inserts a row with the same properties as the selected row, which allows 

SMART Practice Aids to recognize that it is a step when you use the Update SMART 

Engagement option. Other methods, including dragging a blank line into position, 

may result in the system not recognizing that the row contains a step and not 

updating it in SMART Practice Aids. 

 To insert a step that appears in the All Audit Procedures pane but which was not 

included in the audit program when it was originally generated, the best practice is 

to first use the Update SMART Engagement option in order to preserve signoffs 

and workpaper references. Then, in SMART Practice Aids, add the step by dragging 

and dropping it into the center pane. You can then generate the audit program 
document with the step included. 
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Deleting a Client 

To delete a client, select File on the menu bar and click Delete. 

 

On the Delete dialog box, if the client you want to delete is not displayed in the Select Client 
Name field, click the drop-down arrow to view the client list. Select the client to be deleted. 

The Delete dialog box provides a Delete Client button and a Delete Engagement button. 

You cannot delete a client if an engagement exists for that client. If you attempt to delete a 

client with existing engagements, you will see an error message. 

Highlight the engagement you want to delete and click Delete Engagement. 
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Then click Yes when prompted to verify the delete action. 

 

If additional engagements exist for the client, you can repeat the process of deleting one 
engagement at a time until all engagements are deleted. 

 

You can now delete the client by clicking Delete Client. 

 

Click Yes when prompted to verify the delete action. 
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Using SMART Practice Aids - Internal Control 

About SMART Practice Aids™ - Internal Control 

Internal Control is a separately purchased add-on to SMART Practice Aids - Risk Assessment. 

You can use this comprehensive, fully-integrated internal control evaluation and analysis tool 

with SMART Practice Aids - Risk Assessment to: 

 Obtain and document your understanding of internal control. 

 Evaluate system design. 

 Prepare internal control test plans (required, if performing a public company audit of 
internal control). 

 Conclude on control effectiveness, if performing a public company audit of internal control. 

 Assess control risk. 

Enabling SMART Practice Aids™ - Internal Control 

If SMART Practice Aids - Internal Control is installed, you can enable it for any engagement 

for which you intend to use the tool. You can enable Internal Control when you create a new 

engagement, and you can enable it for an existing engagement. 

Once you enable SMART Practice Aids - Internal Control for an engagement, you cannot disable it. 

To enable SMART Practice Aids - Internal Control for a new engagement: 

1. Select New from the File menu (or click the New button on the tool bar). 

2. Complete the Engagement Setup information. 

 

3. Select the Internal Control check box. 
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To enable SMART Practice Aids - Internal Control for an existing engagement: 

1. With the engagement open, click File on the menu bar. 

 

2. Select Enable Internal Control. 

If the Enable Internal Control menu option is not active, then SMART Practice Aids - 

Internal Control either has already been enabled for the engagement or is not available for 
the selected title. 

When using the Rollforward tool to create a new engagement based on a prior period 

engagement, you have the option to use SMART Practice Aids - Internal Control with 

the new engagement: 
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SMART Practice Aids™ - Internal Control Navigation 

Within a SMART Practice Aids engagement, Internal Control adds new elements primarily to 

Step 1, "Identify Risks," and Step 4, "Generate Planning Forms and Audit Programs." In 

addition, new options appear in several of the menus on the menu bar. 

In Step 1, a new sub-step, Internal Control, appears: 
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Clicking the "+" symbol next to Internal Control reveals its contents: 

 

When you complete Assess Control Risk, the final section of Internal Control, you can 

advance to Part 2, Assess Effects of Risks. There are no special SMART Practice Aids - 

Internal Control instructions for Part 2 or Part 3. For help with these sections, see the topics 
Step 2 - Assess Effects of Risks and Step 3 - Review and Modify Your Audit Programs. 

In Step 4, SMART Practice Aids - Internal Control provides additional planning forms in the 

Generate Planning Forms sub-step, replacing many of the optional planning forms 
provided with SMART Practice Aids - Risk Assessment. 

For information about new menu items associated with SMART Practice Aids - Internal 
Control, view the Menu Bar and Navigation Help topic. 
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Understand Controls and Evaluate Design 

As you complete each form in Step 1 (Identify Risks) click Next to move to the next form. 

Following completion of the last form associated with the Risk Assessment module, you 

will move to the Internal Control topics, beginning with Understand Controls and 
Evaluate Design. 

Understand Controls and Evaluate Design includes the following sub-topics, each one a 
component of Internal Control, as identified by COSO: 

 Control Environment 

 Risk Assessment 

 Information and Communication 

 Monitoring 

 Control Activities 

For each of the first four COSO components, a series of questions guides you through an 

analysis of how the applicable control objective has been achieved. 

If you want to view a list of specific control activities related to the control objective, click 

View Entity-level Control Form for Control Environment. Note that the General 

Computer Controls and the Financial Close and Reporting processes are included within 
the control activities. 
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The Control Activities Form can be used to further document your understanding of 

controls and to indicate controls that you plan to test. In general, you should focus on key 
controls. 

Note: If performing a public company audit of internal control, you must evaluate entity-

level controls that are important to your conclusion about whether the company has 

effective internal control, including the Financial Close and Reporting and General Computer 
Controls processes (see Significant Transaction Classes). 
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Adding a Comment 

Click the yellow note icon to add a comment to the control. 

Type your comment in the Comment dialog box and click OK. 

 

  

Evaluate Objective? 

Indicate whether you want to evaluate the control objective. A control objective states the 

purpose of a control in relation to risks of material misstatements in the financial statements. 

By considering control objectives and how they relate to risks, you may find it easier to 

identify relevant controls. Furthermore, you may find it easier to evaluate whether existing 

controls, if operating effectively, would fully achieve the objective or if deficiencies exist either 

in design or through non-existent controls. 

Generally, you should focus on control objectives related to the assertions you identified as 

potentially being higher risk. In other words, focus on those that relate to the risks that 

caused you to identify the transaction class as significant. Then, identify the key controls for 
those objectives. 

This question only appears on the Control Activities Form for Process Level Controls 

and General Computer Controls. 
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Addresses Significant Risk 

Indicate whether the control addresses an identified fraud or other significant risk. 

This question only appears on the Control Activities Form for Process Level Controls. 

 

Key Control 

You are not required to understand all controls and control activities that might exist in an 

entity. Rather, you should focus on key controls (those that are most important in achieving 

the control objectives you intend to evaluate). When determining which controls are key, 

consider factors such as: 

• The nature of the risks being addressed 

• The characteristics of related account balances or transaction classes 

• Whether the control is preventive (prevents misstatements) or detective (detects 

misstatements) 

• Whether the control works in combination with or relies on the operation of other 

controls 

• Whether the control is manual or automated. 

Certain controls that typically are key are selected by default; however, you should evaluate 

them based on your individual client situations, considering the risks that caused you to 

identify the transaction class as significant. 

 

Implemented? 

Indicate whether the control has been implemented. Note that not all controls listed must be 

implemented to achieve the control objective, but typically, those that you have identified as 

key controls should be appropriately designed and implemented. Generally, you can determine 

implementation using procedures such as observation or inspection in combination with 

inquiries. Note that inquiry alone is not sufficient to evaluate the design of a control and 
determine if it has been implemented. 

Select Yes, No, or N/A from the drop-down list in the Implemented? column. 
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Control Type 

For each implemented control that you intend to evaluate, indicate whether the control is 
preventative (prevents misstatements) or detective (detects misstatements). 

 

 

IT Dependent 

If you selected Yes for the control from the Control has been Implemented drop-down 

list, the IT Dependent check box is enabled. Select the check box if the control is 

dependent upon information technology (IT). Examples of IT dependent controls include 

automated system controls that prevent access to data by unauthorized users, manual 

reviews or reconciliations based on computer-generated reports or spreadsheets, and so 

forth. For IT dependent controls, you need to indicate whether it is automated and identify 
the underlying software application. 

 

Automated 

If you selected the IT Dependent check box, the Automated check box is enabled. 

Indicate whether the control requires user intervention (manual control) or is performed by 

the system without user intervention (automated control). Manual controls in an automated 

system may use information produced by the system or may be limited to monitoring the 

automated controls and handling exceptions. Automated controls include processes such as 
edit and validation routines embedded in computer programs. 

The use of manual controls is often more effective when judgment and discretion are 

needed. For example, manual controls are generally more appropriate (1) for large, 

unusual, or nonrecurring transactions, (2) when monitoring the effectiveness of automated 

controls, (3) in changing circumstances where a control response may be needed outside of 

the scope of an automated control, or (4) when misstatements are difficult to anticipate, 
define, or predict. 

However, since manual controls are performed by humans, they may be subject to override, 

misinterpretation, error, or bypass. As a result, automated controls may be more suitable in 

(1) recurring or high-volume transactions, (2) situations where errors can be anticipated or 

predicted and prevented or detected by control parameters subject to automation, or (3) 

control activities whose nature allows the use of properly designed automated control 

processes. 
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Software Application 

When evaluating the effectiveness of information technology (IT) dependent controls, it is 

important to also consider the design of general computer controls around the software 

applications upon which the IT dependent controls rely. (Evaluating the effectiveness of IT 

general controls is required if performing a public company audit of internal control.) For 

example, to assess whether a control such as management‘s review of sales by product is 

effective, you must also consider whether the general controls around the computer 

application that produces the sales by product report are effective and result in a reliable 
report. 

For each IT dependent control that you intend to evaluate (for example, each IT dependent 

key control), indicate the computer software application upon which the control depends. 

This value is carried forward to the general computer controls section, where you can 

evaluate general computer controls over the software application. 

1. To open the Software Applications dialog box, click the "..." button next to the 
Software Application field for the control you are describing. 
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2. At the bottom of the Software Applications dialog box, type the name of the 
application in the entry field near the bottom and click Add Application. 

 

3. Select the Significant for this Control? check box, if applicable, and click OK. 
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Effectively Designed? 

For those control objectives that you intend to evaluate, conclude whether the control system 
is effectively designed to achieve the control objective. 

Evaluation of design effectiveness considers whether an implemented control, individually or 

in combination with other implemented controls, is capable of effectively preventing or 

detecting and correcting errors that could result in material misstatements. That is, it 

considers the effectiveness of implemented controls in achieving the objective. If controls 

related to an objective are improperly designed, a control deficiency may exist that needs to 
be communicated to management and those charged with governance. 

Test? 

If you selected Yes under Control has been Implemented, the Test? column is activated. 
Select the check box if you plan to test the control. 

Financial Statement Audit 

It is necessary to test controls only if you determine that (1) doing so allows you to assess 

control risk for an assertion at less than high and therefore reduce the nature or extent of 

substantive procedures, resulting in a more effective, efficient audit, or (2) substantive 

procedures alone are not effective. 

If you plan to test and rely on information technology (IT) dependent controls, you also 

should test general computer controls around the software applications upon which the IT 
dependent controls depend. 

Test only key controls that you have determined are suitably designed and have been 

implemented to prevent or detect material misstatements in specific assertions. SAS No. 

110 recognizes that control test results may be relied upon for three years, subject to 

certain conditions, so that tests of controls can be rotated using a three-year cycle. 

However, controls that have changed since they were last tested or controls that mitigate 

fraud risks or other significant risks should be retested each year. Controls that have not 

changed should be retested at least every third year. In addition, if a number of controls 
are being rotationally tested, some controls should be tested each year. 

Public Company Audit of Internal Control 

When performing a public company audit of internal control, in order to form a conclusion 

about the effectiveness of the company‘s internal control, you must perform sufficient tests 

of controls to address the assessed risk of misstatement to each relevant assertion of each 
significant account and disclosure.  

In applying a top-down approach, focus first on entity-level controls.  Evaluate entity-level 

controls that are important to your conclusion about whether the company has effective 

internal control (including the financial close and reporting process; see Significant 

Transaction Classes). Then test other controls that are important to your conclusion about 

whether the company‘s controls sufficiently address the assessed risk of misstatement to 
each relevant assertion of each significant account and disclosure.  
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Some entity-level controls might operate at a level of precision that, without the need for 

other controls, sufficiently addresses the risk of misstatement to a relevant assertion. If a 

control sufficiently addresses the risk, you do not need to test other controls related to that 
risk. 

Only test the operating effectiveness of controls that are effectively designed. A control that 

has a design flaw cannot be an effective control, no matter how well it functions; there is no 
point in testing operating effectiveness. 

Completing the Form 

As you complete the form, consider whether any risks that could result in material mis-

statement of the financial statements exist. If so, enter the risk in the right pane by 

clicking the Add Risk button. 

 

A question at the end of each form prompts you to conclude whether the applicable COSO 

component is properly designed and implemented (or effectively designed for public 
companies). 
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For a financial statement audit, the Control Deficiency Evaluation and Aggregation 

Worksheet can be used to evaluate whether control deficiencies are significant deficiencies 

or material weaknesses. 

For a public company audit of internal control, you can use the Control Deficiency Evaluation 

Form to summarize, accumulate, and evaluate deficiencies to determine whether they 

(alone or in combination) represent a material weakness or significant deficiency; and to 
form an overall conclusion on the effectiveness of internal control. 

Select Yes or No from the drop-down list on the right of the question. Add comments, if 

applicable, by clicking the yellow icon. 

 

Sources of Information 

In the Sources of Information section of each of the COSO components of internal control, 

describe your sources and procedures for gaining your understanding of the flow of 

information. Ensure that your description satisfies auditing standards regarding 
documentation (i.e., SAS No. 103 or PCAOB Auditing Std. No. 3). 
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Significant Transaction Classes 

Significant Transactions Classes, a sub-topic of Control Activities, is the first form that 

follows the four COSO components (Control Environment, Risk Assessment, Information 

and Communication, and Monitoring). This form lets you select the transaction classes for 

which you want to obtain an understanding of internal control and determine whether controls 

are properly designed and implemented (or effectively designed for public companies).  Note 

that the Financial Close and Reporting and General Computer Controls processes are included 

with significant transaction classes. 

Note: In performing a public company audit of internal control, PCAOB Auditing Std. No. 5 

does not require the identification of significant transaction classes and processes.  As a 

practical matter, however, you will generally need to understand them to appropriately 

identify and select for testing the controls that address the assessed risk of misstatement 

to each relevant assertion. 

Click the "+" symbol next to an audit area to view its transaction classes. 
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Select the check box next to each transaction class that is considered significant to the 
financial statements. 

 

Note: A red exclamation symbol ( ) appearing before an audit area indicates that a 

significant or fraud risk is associated with the audit area. You can click the exclamation 
mark to view the risk. 

Add Transaction Class 

If you want to use a transaction class that is not listed, click the Add Transaction Class 
button at the bottom of the form. 

 

On the Add New Transaction Class dialog box, enter the name of the new transaction 
class and select the applicable audit areas. 
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You can elect to base the new transaction class on an existing transaction class by making a 
selection from the drop-down list. 

 

If you base the new transaction class on an existing transaction class, objectives and their 

relationships to controls and test procedures are copied to the new transaction class. 

Once the new transaction class is added, you can edit or delete it from the Significant 
Transaction Classes screen, by clicking it with your right mouse button. 

 

Only transaction classes that you have created with the Add Transaction Class feature 

can be deleted. However, the Edit Transaction Class command works with any transaction 

class, letting you add or omit audit areas to which the transaction class is assigned. 
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Add Location 

Click the Add Location button at the bottom of the Significant Transaction Classes 

button to add one or more company locations. 

 

1. On the Locations tab of the Engagement Setup dialog box, type the name of the 

new location. 

 

2. Click Add Location. 

 

3. Click OK. 

Tip: You can also access the Engagement Setup dialog box from the Edit menu. 
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The new location provides an additional column for identifying transaction classes significant 
to the new location. 

 

  

To delete a location, access the Locations tab of the Engagement Setup dialog box by either 

clicking the Add Transaction Class button or by selecting Engagement Setup from the Edit 
menu and clicking the Locations tab. 

With your right mouse button, click the location that you want to delete. 

 

Click Delete Location to complete the deletion. SMART Practice Aids - Internal Control 
requires you to have at least one location; the last remaining location cannot be deleted. 

You can edit the location name by clicking the name once and overtyping the new name. 

During this activity, as you identify, by location, the transaction classes you consider to be 

significant to the financial statements, a new sub-step appears on the Navigation pane to 
correspond with each audit area containing significant transaction classes. 
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Applying a Risk-Based Approach 

When selecting significant transaction classes, focus on those classes that present a 

reasonable possibility of material misstatement to the financial statements or disclosures. 

Evaluate qualitative and quantitative factors such as the following: 

 Accounting and reporting complexities associated with the account or disclosure. 

 Susceptibility to misstatement due to errors or fraud. 

 Existence of related party transactions in the account. 

 Volume of activity. 

 Size and composition of the account. 

 Nature of the account or disclosure. 

 Exposure to losses in the account. 

 Possibility of significant contingent liabilities arising from the activities reflected in 

the account or disclosure. 

 Changes from the prior period in account or disclosure characteristics. 

Audit Areas - Control Activities 

A series of input fields are provided to describe the flow of information for each transaction 
class you previously selected as significant. 

In the Significant Transaction Classes activity, you identified, by location, the transaction 

classes you consider to be significant to the financial statements. For each audit area containing 
significant transaction classes, a sub-step appears on the Navigation pane. 
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If you expand an audit area, you see that the forms are broken down by location. 

 

For each location, within each transaction class, you can describe the flow of information or 
reference memos and other documentation about the flow of information. 
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Click View Control Activities to view a list of specific control activities related to the 

transaction class. 

 

The Control Activities Form can be used to further document your understanding of 

controls and to indicate controls that you plan to test. 

 

For more information about the Control Activities Form, see the Understand Controls and 

Evaluate Design topic. 
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A question following the transaction class input fields prompts you to conclude whether the 
controls are properly designed and implemented (or effectively designed for public companies). 

 

Applying a Risk-Based Approach 

Generally, you should focus on objectives related to the assertions you identified as 

potentially being higher risk and the key controls for those objectives. Pay particular 

attention to controls that address risk of material misstatement due to fraud or 

management override. Controls that address these risks might include: 

 Controls over significant, unusual transactions, particularly those that result in late or 

unusual journal entries 

 Controls over journal entries and adjustments made in the period-end financial 

reporting process 

 Controls over related party transactions 

 Controls related to significant management estimates 

 Controls that mitigate incentives for, and pressures on, management to falsify or 
inappropriately manage financial results. 

Also, consider the sources of potential misstatement that could occur within the transaction 

class, including the following: 

 The points within the transaction class at which a misstatement (including a 

misstatement due to fraud) related to the relevant assertion could arise 

 The controls implemented by management to address those identified points within 

the transaction class 

 The controls implemented by management over the prevention or timely detection 

of unauthorized acquisition, use, or disposition of entity assets that could result in 
a material misstatement of the financial statements. 
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Sources of Information 

In the Sources of Information section of the Audit Area - Control Activities, describe 

your sources and procedures for gaining your understanding of the flow of information. 

Ensure that your description satisfies auditing standards regarding documentation (i.e., SAS 

No. 103 or PCAOB Auditing Std. No. 3). 

 

Identified Risks 

As you complete the form, consider whether any risks that could result in material 

misstatement of the financial statements exist. If so, enter the risk in the right pane 
by clicking Add Risk. 
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Financial Close and Reporting - Control Activities 

A series of input fields are provided to describe the flow of information for each transaction 

class/process. For each location, you can describe the flow of information or reference 

memos and other documentation about the flow of information. 

Note: When performing a public company audit of internal control, ensure that you assess 

the matters described in paragraph 27 of PCAOB Auditing Std. No. 5. 
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Click View Control Activities to view a list of specific control activities related to the 
transaction class/process. 

 

The Control Activities Form can be used to further document your understanding of 

controls and to indicate controls that you plan to test. 

 

For more information about the Control Activities Form, see the Understand Controls and 
Evaluate Design topic. 
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A question following the transaction class/process input fields prompts you to conclude 

whether the controls are properly designed and implemented (or effectively designed for 

public companies). 

 

Applying a Risk-Based Approach 

Generally, you should focus on objectives related to the assertions you identified as 

potentially being higher risk and the key controls for those objectives. Pay particular 

attention to controls that address risk of material misstatement due to fraud or 
management override. Controls that address these risks might include: 

 Controls over significant, unusual transactions, particularly those that result in late 

or unusual journal entries 

 Controls over journal entries and adjustments made in the period-end financial 

reporting process 

 Controls over related party transactions 

 Controls related to significant management estimates 

 Controls that mitigate incentives for, and pressures on, management to falsify or 
inappropriately manage financial results. 

Also, consider the sources of potential misstatement that could occur within the transaction 

class/process, including the following: 

 The points within the transaction class/process at which a misstatement (including 

a misstatement due to fraud) related to the relevant assertion could arise 

 The controls implemented by management to address those identified points within 

the transaction class/process 

 The controls implemented by management over the prevention or timely detection 

of unauthorized acquisition, use, or disposition of entity assets that could result in 
a material misstatement of the financial statements. 
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Sources of Information 

In the Sources of Information section of the Financial Close and Reporting - Control 

Activities, describe your sources and procedures for gaining your understanding of the flow 

of information. Ensure that your description satisfies auditing standards regarding 

documentation (i.e., SAS No. 103 or PCAOB Auditing Std. No. 3). 

 

Identified Risks 

As you complete the form, consider whether any risks that could result in material 

misstatement of the financial statements exist. If so, enter the risk in the right pane 
by clicking Add Risk. 
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General Computer Controls - Control Activities 

A series of input fields are provided to describe the Information Technology (IT) environment 

and general computer controls for each location. The table at the top of the form lets you 

provide additional details about software applications. 

 

Click View Control Activities Form to view a list of specific control activities related to the 
IT environment. 
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The Control Activities Form can be used to further document your understanding of controls 
and to indicate controls that you plan to test. 

 

For more information about the Control Activities Form, see the Understand Controls and 
Evaluate Design topic. 

Identified Risks 

As you complete the form, consider whether any risks that could result in material 

misstatement of the financial statements exist. If so, enter the risk in the right pane 

by clicking Add Risk. 
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Add Objective 

Control activities listed on a Control Activities Form are organized within Objectives. 

 

When working on a Control Activities Form, you can add a new objective to the list. After 

clicking View Control Activities Form, select one of the already listed objectives. Then 
select Add Objective from the Insert menu. 
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Complete the information on the Add Objective dialog box by describing the objective, 
applying the objective to a transaction class, and specifying assertions. 

 

Expand the drop-down list to select a transaction class: 

 

Click OK to complete addition of the objective. 



SPR User Guide 

136 

Add Control 

Objectives listed on a Control Activities Form consist of Controls. 

 

When working on a Control Activities Form, you can add a new control to one or more 

objectives. After clicking View Control Activities Form, select an objective. Then select 
Add Control from the Insert menu. 
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Complete the information on the Add Control dialog box by describing the control, assigning 
a control reference number, selecting the related objectives, and specifying assertions. 

 

In the Select the Related Objectives scroll box, click the "+" symbols to drill down to the 

Objectives level. The objective you highlighted before opening the Add Control window is 
already selected. 

 

You can assign the new control to any objective listed on the Control Activities Form of 

any audit area, Financial Close and Reporting, and General Computer Controls. Select 

or clear check boxes to indicate your choices. 

Note: If using PPC‘s Guide to PCAOB Audits, the assertions presented come from section AU 
326 of the PCAOB interim auditing standards rather than from SAS No. 106, Audit Evidence. 
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In the Indicate Assertions for which the Control Provides Assurance scroll box, select 
or clear the applicable check boxes. 

 

Click OK to complete the addition of the control. 
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Add Test Procedure 

When working on a Control Activities Form, you can add a new test procedure to a 

control. After clicking View Control Activities Form, right-click a control and select 

Test Procedure Options from the shortcut menu. 

 

The Test Procedure Options window provides a list of all test procedures related to the 

selected control. 
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Clicking the Add button near the bottom opens the Add Test Procedure dialog box. 

Complete the information on the Add Test Procedure dialog box by describing the 

test procedure and selecting the related controls. 

 

In the Select the Related Controls scroll box, click the "+" symbols to drill down to the 

Controls level. 

 

Select the applicable check boxes to indicate your choices. Click OK to complete the addition 

of the test procedure. 
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Other options on the Test Procedure Options dialog box include Reassign and Delete. 

 

Click the Reassign button to assign an existing test procedure to the currently selected control. 
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All system-generated test procedures are listed. Select the check boxes associated with the 

test procedures you want to assign to the control. You also can clear check boxes associated 

with test procedures that you want to remove from the control. 

Clicking the Delete button on the Test Procedure Options window lets you delete any 

test procedure that you added to the control using the Add button. Highlight the test 
procedure and click Delete. 

You cannot delete a test procedure generated by SMART Practice Aids. To remove a 

system-generated test procedure, click the Reassign button and clear the applicable check 

box. 

Click OK to complete any changes you've made to the test procedures list. 

Note: When performing a public company audit of internal control, in order to form a 

conclusion about the effectiveness of the company‘s internal control, you must perform 

sufficient tests of controls to address the assessed risk of misstatement to each relevant 

assertion of each significant account and disclosure.   

In addition, when performing a public company integrated audit of internal control and the 

financial statements, you should test controls to simultaneously accomplish the objectives  

of both audits.  In performing the audit of internal control, your opinion relates to the 

effectiveness of the company's internal control as of a point in time, and you should obtain 

evidence that internal control has operated effectively for a sufficient period of time, which 

may be less than the entire financial statement period (ordinarily a year). To assess control 

risk for specific assertions at less than the maximum for the financial statement audit, 

however, you are required to obtain evidence that the relevant controls operated effectively 

during the entire period upon which you plan to place reliance on those controls. 
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Summary of Design Effectiveness 

The Summary of Design Effectiveness section of Internal Control summarizes your 

previous conclusions regarding design effectiveness so that you can assess whether: 

 Client communications regarding design deficiencies are necessary (for nonpublic 

entities) 

 Design deficiencies indicate identified risks that should be listed in the right pane 

 Your conclusions about design effectiveness should be re-evaluated 

 For a public company audit of internal control, whether you have performed sufficient 

tests of design effectiveness to address the assessed risk of misstatement to each 

relevant assertion of each significant account and disclosure. 

 

For a financial statement audit, you can use the Control Deficiency Evaluation and 

Aggregation Worksheet to accumulate deficiencies and determine whether they represent 

significant deficiencies or material weaknesses that must be communicated to the client. 

For a public company audit of internal control, you can use the Control Deficiency Evaluation 

Form to summarize, accumulate, and evaluate deficiencies to determine whether they 

(alone or in combination) represent a material weakness or significant deficiency; and to 

form an overall conclusion on the effectiveness of internal control. 

The Summary of Design Effectiveness also lets you view the transaction classes for 

which you plan to test controls. Consider whether those plans are appropriate given design 

conclusions reached in each area. Generally, it is not effective to test controls over 

transaction classes that contain design deficiencies. 

It also may not be effective to test controls if design deficiencies exist in related transaction 

classes for a given assertion or in any of the first four COSO components (Control Environment, 

Risk Assessment, Information and Communication, and Monitoring). 

You can print a copy of the Summary of Design Effectiveness Evaluations by clicking the 

Print button below the display area. 
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Review and Modify Test Plans 

The Review and Modify Test Plans section of Internal Control presents test procedures 
for the controls that you previously indicated you plan to test. 

 

Editing Test Procedures 

If you need to edit a procedure, select the procedure and then choose Modify from the Edit menu. 

 

You also can right-click the procedure and select Edit from the shortcut menu. 
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When you select Modify from the Edit menu or select Edit from the shortcut menu, the 

Edit Test Procedure window opens. 

 

You can make changes to the test procedure by clicking in the Describe the Test Procedure 

area and typing your changes. Any new text you type appears in red. You also can select or 

clear controls in the Select the Related Controls area. 

You also can edit a test procedure without selecting a menu option. On the Test Procedures 

list, select the test procedure you want to edit. Then click the area where you want to apply 

the edit and type your change. Any new text you type appears in red. A flag appears at the 
beginning of the text to indicate that it has been modified. 

 

To add or delete procedures, revisit your control testing decisions in previous sections. For 
more information, see Add Test Procedure. 

Generating the Test Plan 

Once you have reviewed the test procedures for each area, generate the test plan in Step 4 

(Generate Planning Forms and Audit Programs). Test procedures can be performed 

and documented using the generated test plan along with Practice Aids such as CX-10.2, 

"Tests of Controls Sampling Planning and Evaluation Form" or other control test 

documentation that you create. 

You can enter any test exceptions in the Enter Test Exceptions section. 
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Enter Test Exceptions 

If exceptions or control deficiencies are noted during control testing, enter them in the Enter 

Test Exceptions section. 

Click the Add Exception button at the bottom of the form. 

 

Click the "+" symbol to expand the list of controls. 
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Select the applicable controls. Then type a description of the exception. You can also include 
a comment. Click OK to save your input. 

 

When working in the Enter Test Exceptions section, for a financial statement audit, you 

can use the Control Deficiency Evaluation and Aggregation Worksheet to determine 

whether the accumulated deficiencies represent significant deficiencies or material 
weaknesses that must be communicated to the client. 

For a public company audit of internal control, you can use the Control Deficiency Evaluation 

Form to summarize, accumulate, and evaluate deficiencies to determine whether they 

(alone or in combination) represent a material weakness or significant deficiency; and to 
form an overall conclusion on the effectiveness of internal control. 

The exceptions that you list in the Enter Test Exceptions section carry forward to the 
Assess Control Risk section. 
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Assess Control Risk 

In the Assess Control Risk section of Internal Control, document your control risk 
assessments for each COSO component, audit area, and related assertions. 

 

For those areas in which controls were tested, indicate your control risk assessment, 

considering the displayed test results. If sampling was applied using CX-10.2, "Tests of 

Controls Sampling Planning and Evaluation Form," ensure that your risk assessments are 
appropriate given the sample size and number of deviations noted. 

Public Company Audit of Internal Control 

When performing a public company integrated audit of internal control and the financial 

statements, you should test controls to simultaneously accomplish the objectives of both 

audits. In performing the audit of internal control, and you should obtain evidence that 

internal control has operated effectively for a sufficient period of time, which may be less 
than the financial statement period (ordinarily a year). 

To assess control risk for specific assertions at less than the maximum for the financial 

statement audit, you are required to obtain evidence that the relevant controls operated 

effectively during the entire period upon which you plan to place reliance on those controls. 

(However, you are not required to assess control risk at less than the maximum for all 
relevant assertions and may choose not to do so.) 
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At this point, you will have completed your control testing and will assess control risk for 

each assertion for purposes of your financial statement audit. You will also be able to reach a 

tentative conclusion regarding control effectiveness at CX-15 for purposes of your audit of 

internal control. (Your final conclusion regarding internal control effectiveness will be reached 
once you complete your substantive audit procedures.) 

You should ensure that your control risk assessments (High, Moderate, Low) for your financial 

statement audit are consistent with your internal control audit conclusions, keeping in mind 

that your control risk assessments are for the entire period under audit and your internal 

control effectiveness conclusion at CX-15 is as of a point in time. Ordinarily, effective internal 

control equates to a Low control risk assessment (assuming that controls were tested for a 

sufficient period), and ineffective internal control equates to a High control risk assessment. 

 

The control risk assessments that you enter in the Assess Control Risk section carry forward 

to the applicable area in Step 2, Assess the Effects of Risks. 
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Generate Planning Form 

When SMART Practice Aids - Internal Control is enabled in an engagement, many of the 

optional planning forms that are generated by the Risk Assessment module in Generate 

Planning Forms and Audit Programs are replaced by planning forms generated by 

SMART Practice Aids - Internal Control. 
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Primarily changed are the CX-4 series… 

 

…and the CX-5 series: 
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Using SMART Practice Aids - Disclosure 

About SMART Practice Aids - Disclosure 

SMART Practice Aids—Disclosure optimizes financial statement disclosure preparation and 

review. Use this automated tool to: 

 Prepare a customized checklist of applicable disclosure requirements. 

 Quickly identify new or changed disclosure requirements. 

 Create and save company-specific disclosures. 

 Create and store firm-approved disclosures for use on any engagement. 

 Research related authoritative literature on Checkpoint. 

Selecting Checklist Topics 

The first step in creating a disclosure checklist is selecting topics to add to the checklist. 

1. Select Disclosure from the Navigation drop down menu in the left pane. 

2. Select option 1 (Select Topics) in the left pane. 

3. The hierarchical list of available disclosure topics will display in the right pane. To 

select a topic to be included in the checklist, simply select the check box next to 

the topic name. You can expand and collapse the topic list by clicking the "+" and 

"-" icons next to each category. Note: You can select an entire section of topics 

by clicking the check box for the parent category name. 
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Adding and Deleting Custom Topics 

To add a custom topic to a checklist: 

1. Select the topic in the checklist at the point you want to insert the new topic. 

 

2. Select Topic Above or Topic Below from the Insert menu to open the Add Topic 

dialog. 

 

3. Enter the topic title and click OK. The new topic is visible in the checklist at the 
point you selected to add it. 



Using SMART Practice Aids - Field Work 

155 

Note: The Insert Topic menu actions are also available by right-clicking a topic in the checklist. 
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To delete a custom topic from a checklist: 

1. Select and right-click the custom topic in the checklist. 

2. Select Delete Topic from the pop-up menu. 

3. Click OK on the confirmation dialog screen to remove the topic from the checklist. 

Editing Topics 

To edit a checklist topic: 

1. Select the topic you want to edit by clicking it in the checklist. (The title will be 

highlighted in the checklist when it is selected). 

2. Click the selected topic and the title text will become an edit field. 

3. Enter the new topic text. When you have finished the edit, click another topic in the 

checklist to save the changes. 

Note: If you modify a default PPC checklist topic, the modified text will display in red and 

an orange flag will display in the left margin of the checklist pane to indicate the topic has 

been changed from it's original value. Click the orange flag to see a comparison of the 

original topic and new topic. You can also revert back to the original value. 
 

 

Moving topics 

To move topics within a checklist, simply select the topic and drag it to the new location in 
the checklist. 
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Adding, Editing, and Deleting Topic Comments 
 

 

Adding a Topic Comment: 

1. Click the yellow page icon next to the topic title. 

2. The Comment dialog screen will open. Enter the comment text in the provided 

field. 

3. Click OK. 

4. The yellow page icon next to the topic will change to indicate that there is a 
comment for that topic. 

Editing a Topic Comment: 

1. Click the yellow page icon next to the topic title. 

2. The Comment dialog screen will open. Edit the existing comment text. 

3. Click OK. 

4. The new comment is now saved for the topic. 

Deleting a Topic Comment: 

1. Click the yellow page icon next to the topic title. 

2. The Comment dialog screen will open. Delete the comment from the text field. 

3. Click OK. 

4. The comment has now been deleted and the yellow page icon will now be blank. 
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Completing and Customizing the Checklist 

After you have selected the checklist topics, the next step is to complete and customize 

the checklist. Select option 2 - Complete Disclosure Requirements from the left 

sidebar, or click Next on the bottom of the center checklist pane. 

Setting a Requirement's Disclosure Status 

Review and complete the checklist by updating the Disclosure status for each topic and 

requirement. This is done by selecting one of the status options to the right of each 

requirement. Select Yes or No to indicate if the Disclosure was made for this requirement 
or select N/A if the requirement is not applicable. 

You can mark an entire section of requirements N/A by selecting the N/A check box for 

the parent topic. 

Editing a Disclosure Requirement 

To edit a requirement: 

1. In the checklist pane, double-click the requirement you want to modify and the title 

text will become an edit field. Alternatively, you can access the Edit feature by 

selecting a requirement and then selecting Modify from the Edit menu. 

2. Enter the new requirement text. When you have finished the edit, click away from 
the text field to save the changes. 

Note: You can also access the edit requirement feature by right-clicking on the 

requirement text and selecting Edit Requirement from the pop-up menu. Edit the text 
on the dialog screen and click OK to save the changes. 

Note: If you modify a default PPC checklist requirement, the modified text will display in 

red and an orange flag will display in the left margin of the checklist pane to indicate the 

requirement has been changed from it's original value. Click the orange flag to see a 

comparison of the original requirement and new requirement. You can also revert back to 
the original value. 
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Adding a Disclosure Requirement 

To add a requirement: 

1. Select the requirement in the checklist at the point you want to insert the new 

requirement. 

2. Select Requirement Above, Requirement Below, or Requirement Child from 

the Insert menu to open the Add Disclosure Requirement dialog screen. 

Note: Adding a requirement via the Child Requirement option will create a sub-

requirement under the requirement you have selected in step 1. 

3. Enter the requirement text and click OK. You can also set the requirement status 
to Yes or No before saving the new requirement. 

The new requirement is visible in the checklist at the point you selected to add it. 

Note: The Insert Requirement menu actions are also available by right-clicking a 
requirement in the checklist. 

Deleting a Disclosure Requirement 

To delete a requirement from a checklist: 

1. Select and right-click the requirement in the checklist. 

2. Select Delete Requirement from the pop-up menu. 

3. Click OK on the confirmation dialog screen to remove the requirement from the 

checklist. 

Moving Requirements 

To move requirements within a checklist, simply select the requirement and drag it to the 

new location in the checklist. An arrow icon will display next the mouse cursor indicate the 

new location of the requirement. Using this method you can also move requirements to 

new topics. 

Adding, Editing and Deleting Comments 

Use the same procedure for checklist topics to add, edit or delete comments in requirements. 
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Updating the Disclosure Checklist 

Periodically you should check for an updated version of the PPC provided disclosure 
checklists. To update a checklist: 

1. Click the Update Disclosure Checklist button at the bottom of the checklist 

pane. 

2. On the Check for Updates dialog screen, select the Check for disclosure 

checklists option. 

3. Click Next. If any updated versions are found, they will display on the dialog 

screen. You can then update the checklist requirements to reflect the new version 
as necessary. 

Note: To ensure you are considering all disclosure requirements, use the second option 

on the Check for Updates dialog screen to review (1) a list of the latest pronouncements 

considered in your current checklist and (2) a list of authoritative pronouncements that 

may have been issued subsequent to the release of the current checklist. Disclosure 

requirements dictated by any subsequently issued pronouncements should be manually 
added to the checklist. 
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Viewing Firm Libraries in an Engagement 

If you have a Firm Library containing disclosure notes, you can view the contents of the 

library while working with a checklist in the center pane. To view a Firm Library: 

1. In the right pane of the interface (Disclosure Libraries) select the Firm Library 

name from the drop-down menu. 

2. The contents of the Firm Library will display in the right pane. You can then expand 

the categories to view the disclosure notes. You can add notes from the Firm 
Library to the Engagement Library from this view. 

Disclosure Libraries Pane Toolbar 

When viewing a disclosure note library in the right pane, there are a number of actions 

available from the bottom toolbar. These actions are context sensitive and some will be 
disabled depending on if you have a note in the library selected or not. 

 

View Note(s) - Highlight a note in the firm library and click the View Note(s) 

icon in the toolbar to display the note in the View Note pop-up window. You can 

page through all the notes in the library by clicking the Previous and Next 

buttons. 

 

Preview Engagement Library Notes - Display a preview of all the notes in the 

currently displayed firm library. 

 

Refresh Firm Libraries - Refresh the list of firm libraries to get any available 

updates. 

Note: The location of the firm libraries displayed in the Disclosure Libraries pane 

defaults to the same database where the engagement is located. This location can be 
changed by selecting Point to Firm Library Database from the Tools>Options menu. 

Note: Firm Libraries cannot be edited from the Disclosure Libraries pane. You must use 
the Firm Library application to maintain your firm libraries. 
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Maintaining an Engagement Disclosure Note Library 

One of the common tasks in maintaining a Disclosure checklist in an engagement is creating 

and maintaining a collection of disclosure notes for the engagement. There are a number of 

actions you can perform to maintain and update a disclosure note library. Most of these 

actions are available from a pop-up menu enabled by right-clicking in the right pane where 

the disclosure library is displayed. They are also available from the toolbar below the right 
pane: 

 

Place your cursor over the icon to see the action. Note: Some actions are contextual and 
will be grayed out (disabled), depending on the right pane contents and selection. 

Adding a Note 

To add a new disclosure note: 

1. While viewing the Disclosure checklist requirements in the main content pane, 

select Engagement Library from the drop-down menu in the right pane to view 
the disclosure note library for the engagement. 
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2. Right-click in the right pane to open the Disclosure Note action menu. Select Add 
New Note to Engagement Library. The Add New Note dialog screen displays: 

 

3. Enter the title of the Disclosure in the Enter Disclosure Title field. 

Note: You can also add an optional summary of the note by clicking Summary 

Description. The summary will be visible when the mouse cursor is hovered 

over the disclosure note title in the library view displayed in the right pane. 

4. Select the topics you want to assign to the note by clicking in the Assigned 

Topics field. A selection dialog screen will open. 

5. Select the check boxes next to each topic you want to assign to the disclosure 

note. 

6. Enter the text of the disclosure note in the provided field. Use the provided toolbar 

to format the note text. 

7. Click OK to save the note. The new note and assigned topics will display in the 

right pane with the rest of the disclosure note library content. 

Copying a Note from Another Library 

To copy a disclosure note from another library to the engagement library: 

1. Open the disclosure note library you want to copy from in the right pane by 

selecting it from the drop-down menu. 

2. Expand the topic sections to locate the note you want to copy. 

3. Select and right-click on the note. From the pop-up menu select Copy to 

Engagement Library. 

4. On the Copy to Library pop-up dialog screen, select the topics to which the 

disclosure note most relates by selecting the check boxes next to the topic names. 

Return to the engagement disclosure note library in the right pane and the copied note 
will then be visible under the topics you selected in step 4. 



SPR User Guide 

164 

Editing a Note 

To edit a disclosure note: 

1. Locate the note you want to edit in the right pane. 

2. Double-click the note title and the Edit Note window will display. 

3. Modify the note text, title, summary description, or assigned topics and click OK 
to save the changes. 

The Edit Note action is also available by right-clicking a disclosure note title in the right 

pane and selecting Edit Note from the pop-up menu. 

Deleting a Note 

To delete a disclosure note: 

1. Locate the note you want to delete in the right pane. 

2. Right-click the note title and select Delete Note from Engagement Library from 

the pop-up menu. 

3. Click OK on the confirmation dialog screen. 

Preview a List of Disclosure Notes 

To view a list of disclosure notes: 

1. Locate the disclosure note library you want to review in the right pane by selecting 

it from the drop-down menu. 

2. Right-click a note or topic in the right pane. 

3. Select View Note(s) from the pop-up menu. 

4. The View Note window will display with the selected note. 

5. Use the Previous and Next buttons to navigate through the disclosure notes. 

6. Click Close when complete to close the View Note window. 

Selecting Multiple Disclosure Notes 

You can select multiple disclosure notes in the right-pane by holding the CTRL key and left 

clicking the disclosure note titles. You can then access the selected notes by using the 

View Note(s) action (or toolbar icon). Only the selected notes will be visible using the 

Previous and Next buttons on the View Note window. This enables you to review a specific 

set of notes within a larger note library without being forced to navigate through the 
entire collection of notes. 

Disclosure Notes and ―Unassigned‖ Topics 

It is possible for a disclosure note's assigned topic to be removed as the result of rolling 

forward an engagement or updating a checklist to a later version. When this occurs, the 

disclosure notes assigned to the removed topic are listed under a topic labeled 

'Unassigned'. You should resolve this by assigning these notes to other related topics or 

deleting them from the disclosure note library. 
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Generating Checklists or Notes 

When you have completed creating a disclosure checklist or a set of engagement 

disclosure notes, you can generate the checklist for the engagement, a document of the 
engagement notes, or a report of selected and unselected topics: 

1. Select Generation from the left pane navigation drop-down menu. 

 

2. Select 2. Generate Documents in the left pane and then click Checklist and 

Disclosures. 

3. The center pane will display the forms available for generation. The first item is the 

disclosure checklist. The Topic Listing option will generate a report of the selected 

and unselected topics. The Note Disclosures option generates a Word document 

containing the engagement disclosure notes. Select the forms you want to 

generate by selecting the check boxes next to each title. 

4. Click Create Practice Aids. 

5. Enter a location to save the generated documents in the Create Practice Aids pop-

up dialog screen and click OK. The document generation process will begin. A 

progress meter will display to indicate how much of the generation process has 
completed. 

Note: For some older titles, the Disclosure Checklist/Note generation functionality is 

accessed from Step 4 of the Risk Assessment module. 
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Maintaining Firm Libraries 

About Firm Libraries 

Use the Firm Library application to create and maintain databases of firm-approved disclosure 

examples (referred to as Firm Libraries). Disclosure examples in Firm Libraries are accessible 

to users working in any engagement and may be copied into the Engagement Library for use 

as a starting point when drafting note disclosures for a specific entity. You may create any 

number of Firm Libraries. For example, you might create one Firm Library for commercial 

entities, another for real estate entities, and another for nonprofit organizations. 

The Firm Library application is accessed separately from PPC's SMART Practice Aids. The icon 
on your desktop looks like this: 

 

General Navigation 

The left pane of the Firm Library application lists the topics and related example 

disclosures contained in the open Firm Library. Select a topic or note title in the left pane 

to view related disclosure examples in the center pane. To edit a disclosure example in the 

open Firm Library, select the example in the center pane and choose Edit Disclosure 

from the right-click menu or simply double-click the disclosure. To add a new disclosure, 

click the Add Disclosure button at the bottom of the center pane. The Save As function 

can also be used to save an entire firm library under a different name. 

The right pane allows you to view disclosures in any other Firm Library that is contained in 

the same database as the open Firm Library. Select the Firm Library you want to view in 

the right pane from the drop-down box at the top of the right pane. If desired, you can 

copy a disclosure from the right pane to the open Firm Library. To do so, click the 

disclosure in the right pane and select Copy to Open Firm Library from the right-click 
menu. 

Note: You cannot edit disclosures in the right pane. You must open a Firm Library and use 
the left and center panes to edit its disclosures. 
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Firm Library Navigation 

These are the complete Firm Library navigation and menu options by main menu 

category. 

File 

Name Description Shortcut 

New Create a new firm library. 
Alt + F 

+ N 

Open Open an existing firm library. 
Alt + F 

+ O 

Close Close the open firm library. 
Alt + F 

+ C 

Save Save the current firm library. 
Alt + F 

+ S 

Save as 
Save the current firm library and specify a 

filename. 

Alt + F 

+ A 

Delete Delete a firm library. 
Alt + F 

+ D 

Backup Create a backup of a firm library. 
Alt + F 

+ B 

Restore Restore a firm library from a backup. 
Alt + F 

+ R 

Download PPC Disclosure 
Library 

Download a PPC Disclosure Library via your 

network or internet connection 
  

Exit Exit the program. 
Alt + F 

+ X 

Edit 

Name Description Shortcut 

Copy Copy the selected text. 
Alt + E 

+ C 

Paste Paste the selected text. 
Alt + E 

+ P 

Modify... Edit a disclosure note or topic. 
 

Delete Delete a disclosure note or topic. 
Alt + E 

+ D 

Firm Library Setup... Edit the name of the current firm library. 
Alt + E 

+ F 
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View 

Name Description Shortcut 

Note... 

View the selected note from the current firm 

library visible in the Other Libraries pane (right 

side of the interface.) 

  

Insert 

Name Description Shortcut 

Topic Above 
Add a new topic above the selected disclosure 

topic. 
  

Topic Below 
Add a new topic below the selected disclosure 

topic. 
  

Add New Note... 
Add a new note to the selected disclosure 

topic.  

Tools 

Name Description Shortcut 

Transfer Transfer an existing firm library to another database. 
Alt + T 

+ T 

Receive Import an existing firm library into your database. 
Alt + T 

+ R 

Delete 
Transfer 
Files 

Select and delete files that have been transferred to 

another database. 

Alt + T 

+ D 

Delete 
Backup Files 

Select and delete backup files that have been created 

using the File | Backup action. 

Alt + T 

+ B 

Options 

The Options sub-menu contains these actions: 

Name Description Shortcut 

File 

Locations 

Define default file 

locations for your firm 

libraries 

Alt + T + O 

+ F 

Point to 

Firm 

Library 

Database 

Set the database to use 

for loading your firm 

libraries. 

Alt + T + O 

+ P 

Application 

Settings 

Review/Modify settings 

such as Username and 

Multi-user access. 

Alt + T + O 

+ A 

   
 

Alt + T 

+ O 
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Help 

Name Description Shortcut 

Smart Practice Aids 
Help 

Access the online help system. 
Alt + H 

+ H 

Quick Tour (display 
tutorial) 

Launch the SMART Practice Aids multimedia 

tutorial. 

Alt + H 

+ T 

Documentation 

Access the SMART Practice Aids Documentation 

launch page on the Research & Guidance 

Customer Help Center Web site. 

Alt + H 

+ D 

Support on the Web 

Access the SMART Practice Aids Product Support 

page on the Research & Guidance Customer Help 

Center Web site. 

Alt + H 

+ S 

Frequently Asked 
Questions 

Access the SMART Practice Aids - Frequently 

Asked Questions page on the Research & 

Guidance Customer Help Center Web site. 

Alt + H 

+ F 

Reset All Tips 
Re-enable the "How to" and Navigational Tips if 

they have been disabled. 

Alt + H 

+ R 

About... 
View the Firm Library version and license 

information. 

Alt + H 

+ A 

Creating a Firm Library 

To create a new firm library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. From the File menu, select New. 

3. In the Create Firm Library pop-up dialog screen, select the database to add 

this Firm Library to and enter a name for the new Firm Library. 

4. Click OK. 

The new Firm Library will be generated and opened in the application. 
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Deleting a Firm Library 

To delete firm library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 

shortcut looks like this: 

 

2. From the File menu, select Delete. 

3. In the Delete Firm Library pop-up dialog screen, select the Firm Library you 

want to delete. 

4. Click the Delete Firm Library button. 

5. Click Yes on the confirmation dialog screen. 

The Firm Library will be deleted from the database. 

 

Opening a Firm Library 

To open an existing firm library: 

1. Open the Firm Library application from your desktop. The Firm Library icon 

and shortcut looks like this: 

 

2. From the File menu, select Open. 

3. In the Open Firm Library pop-up dialog screen, select the Firm Library you 

want to open. 

4. Click Open. 

The Firm Library will be opened in the application. 
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Renaming a Firm Library 

To rename an existing firm library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. From the Edit menu, select Firm Library Setup. 

3. In the Firm Library Setup pop-up dialog screen, enter the new name for the Firm 

Library. 

4. Click OK. 

The Firm Library name has been changed. Once you Save the firm Library (File > Save) 

the new name will display in the list of available Firm Libraries. 

Selecting/Changing the Location of a Firm Library 

To select or change the location of a Firm Library to a different database and/or remote 

machine: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. From the Tools menu, select Options, and then Point to Firm Library 

Database. 

3. Use the Select Database Location window to select a new database. If the 

database is not visible in the upper pane, locate or add the machine/server 

name in the bottom field. 

4. When the database you want to point to has been located and is displayed in the 

top pane, click Select to change the location of the Firm Library to the new 

database. 
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Backing up and Restoring a Firm Library 

To help manage your Firm Libraries, the Firm Library application gives you the ability 

to backup a library and restore a library from a previous backup. 

To backup a firm library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 

shortcut looks like this: 

 

2. From the File menu, select Backup. 

3. In the Backup Firm Library pop-up dialog screen, select the Firm Library you 

want to backup and click Next. 

4. On the second screen of the backup dialog screen, enter the name for the backup 

file. 

5. Select the location where you want to save the backup file by entering location in 

the provided field or browsing for it with the Browse button. 

6. Click Finish. 

The Firm Library backup file will be saved to the designated location. 

To Restore a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. From the File menu, select Restore. 

3. In the Restore Firm Library pop-up dialog screen, select the Firm Library backup 

file you want to restore from. 

4. Click Restore. 

The Firm Library backup file will be restored and added to the Firm Library list in the 
current database.  

Note: If you attempt to restore a backup file with the same name as an existing Firm Library, 

you must confirm that you want to overwrite the current library before the Restore action will 
complete. 
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Moving a Firm Library to Another Database 

Firm Libraries can be moved to other databases using the Transfer and Receive functions 

within the Firm Library application. This makes it easy to share a Firm Library with remote 

users or locations. 

To Create a Transfer file for a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. From the Tools menu, select Transfer Library. 

3. In the Transfer Firm Library select the Firm Library you want to transfer and 

click Next. 

4. On the second screen of the transfer dialog screen, enter the name for the backup 

file. 

5. Select the location where you want to save the transfer file by entering location in 

the provided field or browsing for it with the Browse button. If you want to e-mail 

the transfer file, select the Transfer by e-mail check box. (When you click Finish, 

an e-mail with the attached transfer file will be opened.) 

6. Click Finish. 

To Receive a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 

shortcut looks like this: 

 

2. From the Tools menu, select Receive Library. 

3. In the Receive Firm Library pop-up dialog screen, select the Firm Library transfer 

file you want to receive. 

4. Click Receive. 

The Firm Library transfer file will be restored and added to the Firm Library list in the current 

database. 

Note: If you attempt to receive a transfer file with the same name as an existing Firm 

Library, you must confirm that you want to overwrite the current library before the Receive 
Library action will complete. 
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Generating a Report of Firm Library Disclosure Notes 

You can generate a document containing the disclosure notes for a specific Firm Library 

using the Firm Library application. 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. Select Generation from the left pane navigation drop-down menu. 

 

2. The center pane will display the Firm Library contents by topic. Indicate which 

topics you want to include in the report by expanding the categories and selecting 

the check boxes. 

3. Click Create Practice Aids. 

4. Enter a location to save the generated documents in the Create Practice Aids 

pop-up dialog screen and click OK. The document generation process will begin. A 

progress meter will display to indicate how much of the generation process has 
completed. 
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Adding and Deleting Topics 

You can add and delete topics from a Firm Library using the Firm Library application. 

To add a topic to a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. Open the Firm Library you want to work with using File>Open (or create a new 

Library using File>New). 

3. Select the spot you want to insert the new topic by selecting (left clicking) and 

highlighting a topic in the left Navigation pane. 

4. From the Insert menu select Topic Above or Topic Below to insert a new topic 

above or below the highlighted topic in the Navigation pane. 

5. In the Add Topic pop-up dialog screen, enter the topic description and click OK. 

The new topic will be added to the Firm Library and will display in the Navigation pane. 

Note: The Insert Topic Above and Topic Below actions are also available by right-
clicking an existing topic in the Navigation pane. 

Organizing Topics 

You can organize and arrange topics within the firm library by dragging and placing the 

topic at the position you want in the topic list. Click and drag the topic you want to move. 

An arrow icon will display to indicate where the topic will be positioned. Release the mouse 

button to place the topic. 

To delete a topic from a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 
shortcut looks like this: 

 

2. Open the Firm Library you want to work with using File>Open (or create a new 

Library using File>New). 

3. Select the topic you want to delete and right-click on the title in the Navigation 

pane. 

4. Select Delete Topic from the pop-up menu. 

5. Click OK on the confirmation dialog screen. 
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The topic will be removed from the Firm Library. 
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Adding and Deleting Note Examples 

One of the primary functions of creating and maintaining a Firm Library is adding and 

removing disclosure note examples to a library and organizing them by topic. 

To add a note to a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 

shortcut looks like this: 

 

2. Open the Firm Library you want to work with using File>Open (or create a new 

Library using File>New). 

3. Click the Add New Note button at the bottom of the center pane. (You can also 

select Add New Note from the Insert menu.) 

4. The Add New Note window opens. Enter the title of the note in the Enter 

Disclosure Title field. 

Note: You can also add an optional summary of the note by clicking Summary 

Description. 

5. Select the topics you want to assign to the note by clicking in the Assigned 

Topics field. A selection dialog screen opens. 

6. Click the check boxes next to each topic you want to assign to the disclosure note. 

7. Enter the text of the disclosure note in the provided field. Use the provided 

toolbar to format the note text. 

8. Click OK to save the note. The new note will display in the Navigation pane under 

the topics it was assigned to. 

To delete a note from a Firm Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 

shortcut looks like this: 

 

2. Open the Firm Library you want to work with using File>Open (or create a new 

Library using File>New). 

3. Locate the note you want to delete in the Navigation pane. 

4. Right-click the note title and select Delete Note from the pop-up menu. 

5. Click OK in the confirmation dialog screen. 
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Copying Note Examples From Another Library 

The Firm Library application provides a number of tools to help you manage your library of 

disclosure notes. The Copy Note action copies a note example from another Library into 

the open Library. Using this feature, you can copy notes from other Firm Libraries and 

official PPC libraries. 

To Copy a Note Example from Another Library: 

1. Open the Firm Library application from your desktop. The Firm Library icon and 

shortcut looks like this: 

 

2. Open the Firm Library you want to work with using File>Open (or create a new 

Library using File>New). 

3. In the Other Libraries pane (on the right side of the Firm Library interface), use 
the drop-down menu select the Library from which you want to copy a note. 

4. Locate the note you want to copy by expanding the topic listings using the "+" symbols. 

 

5. Right-click the note you want to copy and select Copy to Open Library from the 

pop-up menu. 

6. In the Copy to Library pop-up dialog screen, select the topics you want to assign 

to the note by clicking the check boxes next to the topic title. 

7. Click OK. 

The note will be added to the open library in the topics specified. 
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Downloading PPC Libraries 

PPC has created firm libraries for commercial, nonprofit, and governmental entities, each 

containing hundreds of example note disclosures. Depending on the Practice Aid titles you 

own, you are licensed to download one or more of these libraries for use in this 

application. 

To download a PPC Firm Library: 

1. Select Download PPC Disclosure Libraries from the File menu. 

2. In the pop-up dialog screen, select the check boxes next to the Libraries you want 

to download. 

3. Click Download. 

The application will download the library and add it to the Other Libraries drop-down list 
in the right pane. To access it, select it from the menu. 
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Using SMART Practice Aids - Field Work 

About SMART Practice Aids™ - Field Work 

SMART Practice Aids—Field Work is the newest addition to PPC‘s SMART Audit Suite. 

You can now plan and execute the entire PPC audit process within the SMART Suite, 

providing even more efficiency to your audit workflow experience. For auditors who use 

external engagement management software, the interaction with SMART will be even 

more seamless. SMART Practice Aids – Field Work is designed to work in conjunction with 
SMART Practice Aids – Risk Assessment (separate license required). 

Consider the advantages of using SMART Practice Aids – Field Work: 

 The PPC Practice Aids you need are automatically placed into your SMART engagement. 

Note: A new SMART engagement will be populated with a set of default, blank PPC 

Practice Aids that are common to most audit engagements, and the Practice Aids 

will be linked automatically to applicable audit program steps. 

 Other PPC Practice Aids can easily be added as needed. 

 Data and decision information are automatically shared between PPC Practice Aids. 

 Your planning materiality, tolerable misstatement, and risk assessments are carried 

throughout your audit engagement. 

 Easily complete your audit work and sign off audit program steps within SMART 

and insert linked workpaper references. 

 Dynamic SMART functionality provides diagnostics, rollforward, links to content on 

Checkpoint, multi-user capability, and master engagements. 

An engagement that was created by rolling forward a prior SMART engagement will be 

populated with the Practice Aids, as defined in your rollforward settings. Regardless, you 
can easily remove or add any PPC Practice Aids during your engagement. 
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Enabling SMART Practice Aids™ - Field Work 

If SMART Practice Aids - Field Work is installed, you can enable it for any engagement 

for which you intend to use the tool. You can enable it when you want to create a new 

engagement or for an existing engagement. 

Once you enable SMART Practice Aids - Field Work for an engagement, you cannot disable it. 

To enable SMART Practice Aids - Field Work for a new engagement: 

1. Select New from the File menu (or click the New button on the tool bar). 

2. Complete the Engagement Setup information. 

 

3. Select the Field Work check box (if it is not already checked by default). 
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To enable SMART Practice Aids - Field Work for an existing engagement: 

1. With the engagement open, click File on the menu bar. 

 

2. Select Enable Field Work. 

If the Enable Field Work menu option is not active, then SMART Practice Aids - Field 

Work has either already been enabled for the engagement, or it is not available for the 
selected title. 
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When using the Rollforward tool to create a new engagement based on a prior-period 

engagement, you have the option to use SMART Practice Aids - Field Work with the 

new engagement: 
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Engagement Setup 

Some firms use document management software such as Engagement CS to organize and 

manage their engagement workpapers. With SMART Practice Aids - Field Work, you can 

achieve all of the benefits of having your entire PPC engagement within SMART while 

continuing to use your document management software to organize and manage your 

engagement workpapers. 

 

Using external document management software: 

 Blocks the ability to sign off (and finalize) documents in SMART since it is assumed 
that these activities will be done in your document management software. 

 Allows you to add only PPC Forms that are SMART enabled for sharing of key data 

with other forms, since it is assumed that all other document types will be managed in 
your document management software. 

 Provides automatic prompting at the beginning of your engagement to create SMART 

Docs for placement in your document management software and subsequent 
prompting to update SMART Docs when needed. 

 Gives you the option of invoking full Navigation pane functionality so you can view 
your documents in SMART in a tree list view. 
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Workpaper Properties 

You can change workpaper properties, including document name, workpaper reference, 

and rollforward options.  You can also sign-off as completed and reviewed, and finalize 

the workpaper. You can Easily roll forward your entire PPC engagement from one period 

to another, with options on different document types for replace or rollforward of 

responses. 

Note: If you use engagement management software and prefer to manage all workpapers, 

sign-off and finalize documents in your engagement management software, you can do that 

and exclude these options in SMART Field Work when you create a new engagement in 

SMART.  If you use engagement management software, you can still change Workpaper 

Properties such as document name, workpaper reference, and rollforward options.  However, 

you may prefer to continue to sign-off and finalize workpapers in your engagement 

management software rather than in SMART. 

Open Workpaper Properties by selecting it from the Edit menu. (You can also access 

Workpaper Properties by right-clicking a workpaper's title in the Navigation pane.) 

 

On the Workpaper Sign-off tab, you can sign-off a workpaper as being complete and 

then select the Finalize Workpaper check box.  However, you will have to clear this 

check box if you want to make any additional changes to a ―finalized‖ workpaper. 
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Dynamic Data Flow Between SMART Workpapers 

SMART Field Work brings the widely-used dynamic SMART functionality to all aspects 

of the audit, from beginning to end. This means that conclusions reached in one area flow 

through to others so that you don‘t need to manually input the same information in 

multiple documents. Data and information are automatically shared between practice 

aids. For example, your planning materiality, tolerable misstatement, and risk 

assessments are carried throughout your audit engagement, and staff are alerted to any 

errors or inconsistencies. Using Multi-user capability, different auditors can work on 
different parts of the audit simultaneously.  

 

Note: Tolerable misstatement is brought forward to areas throughout the engagement 
where sampling or other scope decisions are made.  
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SMART Audit Program Design 

SMART Audit Program Design (available from the View menu) enhances the 

standard design view by allowing you to filter your audit program to display only audit 

procedures, identified risks, and risk assessments related to one of more selected 

assertions. The purpose is to help you isolate risks and audit procedures for one of more 

assertions, helping you ensure that you are not over-auditing or under-auditing the 
assertion. You can view identified risks and edit audit program procedures in this view. 
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Complete Audit Programs and Link to Related Workpapers 

Double-click any blue underlined PPC workpaper reference to add the workpaper to your 

engagement or to navigate to the workpaper if it already exists in your engagement. You 

can also assign any workpaper to an audit program step, which places a link to the 

workpaper in the Workpaper Index column. 

Sign off steps as they are completed by right-clicking the step and selecting Step Sign-

off. Click the yellow comment icon next to a step to add comments, as needed. 

 

Notice that the pop-up menu gives you several other options, including inserting 

workpaper and memo references, as well as hyperlinks. 

Sign-Off Properties: 

For sign-off, you can determine what displays in the Performed by and Date column: 

initials, date format, and the date you want to display. To access the Sign-off Properties 

dialog screen, select Sign-off Properties from the Tools menu: 
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Make your changes on the Sign-off Properties dialog screen. Then click OK. 

 

Go To/Link to Workpaper: 

Whenever you double-click a blue underlined workpaper in an audit program step, the Go 

To/Link to Workpaper dialog screen opens.  If you click Add link to Step, that step will 
appear in the Workpaper Index column next to that step. 
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If you click Go to Selected, the selected workpaper will open: 
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Engagement Dashboard 

The Engagement Dashboard lets you see your engagement's status at a glance—both 

for the overall engagement and for each audit area, including audit program steps not 

yet started, in progress, or completed. 

To open the Engagement Dashboard, select it from the menu at the top of the screen: 

 

See a visual display of your engagement status: 

 



Using SMART Practice Aids - Field Work 

193 

Creating SMART Docs 

You can create SMART image documents ("SMART Docs") for any of the PPC workpapers 

in your engagement for use outside of SMART Practice Aids, such as for storing them in 

your engagement management software. Select Create SMART Docs from the Tools 

menu: 

 

To make it easy to stay in synch with workpapers you have stored in your engagement 

software, a flag icon next to the document name indicates that the document has never 

been created, or that it has changed since the last time it was created: 
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Inserting Review Note Documents 

You have the option to insert a Review Note Document, which adds a template to 

provide very basic review note functionality.  Firms can instead use their own Word 

documents for review notes. 

To insert a Review Note document, select it from the Insert menu: 

 

The Workpaper Properties screen displays your Review Note reference and title: 
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On the Diagnostics Report, you are notified if you have any review note documents remaining 

in the engagement, so you can delete them: 

 

Diagnostics 

Engagement-wide diagnostics help you identify incomplete procedures, unanswered questions, 

inconsistent answers, etc. throughout your engagement.  As shown in the following example, on 

the planning worksheet, to determine the extent of substantive tests, a pop-up warning informs 

you that sampling is normally not appropriate if an expected misstatement exceeds 1/3 of the 

tolerable misstatement: 

 

Note: Inputs such as expected misstatements are automatically compared to tolerable 

misstatement, and a warning is displayed whenever an error occurs. 
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Helpful Tips for Using SMART Practice Aids - Field Work 

Helpful Tips for Using SMART Practice Aids-Field Work: 

Workpaper Status. In SMART Navigator, if you chose to use SMART to manage your 

engagement, you will also see a status for each workpaper related to a step. Clicking 
this workpaper status opens the workpaper. 

Workpaper Tabs. A tab for each workpaper that is open appears at the bottom of the 

screen: 

 

Quickly jump from workpaper to workpaper by clicking the tabs, or close a workpaper by 

clicking the red X on its tab. To view two documents simultaneously when multiple 

monitors are being used, you can open a workpaper in a separate window by dragging its 

tab off the tab bar. To return the workpaper back to a tab in the main application, click 
Return this window to the tab bar. at the top of the window: 
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Signing Off and Finalizing Workpapers. If you chose to manage your engagement 

using SMART, you can sign off workpapers as you complete or review them. To do so, 

select Edit | Workpaper Sign-off from the menu (or right-click the workpaper title in the 
Navigation pane and select Workpaper Sign-off). 

 

From the sign-off dialog screen, you can also place the workpaper in a read-only state by 

selecting the Finalize Workpaper check box. Users cannot make changes to finalized 

workpapers without first unchecking this check box. 

Workpaper Properties. You can change various workpaper attributes including its title, 

work-paper reference, behavior during rollforward, and sign-offs. To do so, select Edit | 

Workpaper Properties from the menu, or right-click the workpaper‘s title in the Navigation 

pane. 

Enable Full Navigation. If you indicated during engagement setup that you intend to use 

external engagement management software to manage your engagement, it is assumed that 

you will access documents in SMART through your engagement management software. 

Consequently, the Navigation pane in SMART is disabled by default. However, to provide you 

with maximum flexibility, you have the option of enabling full Navigation pane functionality 

within SMART. You will easily be able to view workpapers in the engagement and not affect 

the way in which SMART interacts with your engagement management software. 

You can enable Full Navigation pane functionality after your engagement is created by selecting 

Enable Full Navigation from the View menu. 
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Navigation 

SMART Navigator 

SMART Navigator is designed to guide you through the PPC engagement process in 

the most efficient manner, from beginning to end. It also provides a convenient visual 

status of each step in your engagement: 

 

Note: Use of SMART Navigator is optional.  

Depending on your needs and preferences, SMART Practice Aids—Field Work gives you 

significant flexibility in that you can navigate your engagement in a number of different 

ways, including SMART Navigator, the left navigation pane, audit programs, and tabs at 

the bottom of the screen for each open workpaper.  If you want to utilize SMART 

Navigator as a guide for your PPC engagement process, begin at step 1 in General 

Planning Procedures and proceed sequentially from there. In this way, your General 

Planning Procedures serve as a road map for conducting your engagement and help you 

avoid completing unnecessary workpapers. 
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In addition to clicking the SMART Navigator tab at the bottom of your screen, you can 
also click the SMART Navigator button at the top of the screen: 

 

Note: Clicking either the tab or the button will always take you back to where you left off 

in SMART Navigator. 

To view the SMART Navigator screen for a different audit area, click the up arrow on the 

SMART Navigator tab. Then select the audit area from the list that appears. 

From the SMART Navigator screen you can: 

 View and access audit program steps. SMART Navigator presents an 

abbreviated view of each program step. Click More (see arrow above) to view a 

step in its entirety, including any sub-steps, practical considerations, and related 

engagement workpapers. To view the audit program in Completion view, click the 

View Audit Program link in the upper right corner of SMART Navigator. 

 Add and access related workpapers. Double-click any blue underlined PPC 

workpaper reference to add the workpaper to your engagement or to navigate to 

the workpaper if it already exists in your engagement. When you add a workpaper 

in this manner from SMART Navigator (or from an audit program displayed in 

Completion view), you will have the opportunity to assign the workpaper to an 

audit program step, which places a link to the workpaper next to the step. In 

SMART Navigator, the link is visible by clicking More. A link is also placed in the 

Workpaper Index column of the audit program, which is visible when the program 

is displayed in Completion view. You can also add documents by selecting Insert | 

Add Document from the menu. 

Note: Certain workpapers, applicable to virtually all engagements, were automatically 

added to your engagement when it was created, and links to those workpapers have 
already been added to relevant audit program steps. 

 View the status of steps and related workpapers. A status icon appears next 

to each step, so you can quickly see how work in an area is progressing. Clicking 

the icon opens the audit program for the audit area, displays it in Completion view, 

and takes you to the step. From there you can view or add related workpapers and 
sign-off the step when it is completed. 
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Left Navigation Tree 

The left Navigation tree appears in the left pane on the main application window: 

 

It displays all of the steps in the engagement process and each form, procedure, and sub-

step. Click a heading in this pane to navigate to a new section or step. Use the drop-down 

menu to select audit areas for the engagement. 

To close the Navigation pane, first click the Pin icon: 
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Then click anywhere outside of the Navigation pane and it will collapse. To reopen the Navigation 
pane, click inside the shaded Navigation area: 
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Workpaper Tabs 

A tab for each workpaper that is open appears in the tab bar at the bottom of the screen. 

Quickly jump from workpaper to workpaper by clicking the tabs, or close a workpaper by 

clicking the red X on its tab. You can have multiple workpapers open on a single monitor 

or multiple monitors.  Simply drag the tab off the tab bar. As indicated by the red arrow 

below, you can return the workpaper to the tab bar by clicking Return this window to 
the tab bar. 
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Enabling the Full Navigation Pane 

If you indicated during engagement setup that you plan to use external engagement 

management software to manage your engagement, it is assumed that you will access 

documents in SMART through your engagement management software. Thus, the 

Navigation pane in SMART is disabled. However, to provide you with maximum 

flexibility, you have the option of enabling full Navigation pane functionality within 

SMART, which will allow you to easily view workpapers in the engagement, and it will 

not affect the way in which SMART interacts with your engagement management 

software. 

You can invoke or disable full Navigation pane functionality at any time by selecting 
Enable Full Navigation from the View menu: 
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With External Engagement Software 

Using SMART with your Engagement Management Software 

When using SMART in conjunction with your engagement management software: 

 You will be able to continue using your engagement management software as you 

always have. You will also have the added value of critical engagement-level 

information (such as risk assessments, planning materiality, etc.) dynamically 

shared throughout your PPC audit engagement. Diagnostics will alert you to errors 

or inconsistencies within your engagement. And you will be able to take advantage 

of valuable engagement tools such as Smart Navigation, Engagement 
Dashboard, and Smart Audit Program Design. 

 SMART Docs generated by SMART will reside within your engagement 

management software, so you will be able to open read-only versions of the 

workpapers for review. You will have the option to launch directly to the applicable 

workpaper in SMART for editing the live version. 

 SMART will prompt you whenever the SMART Docs need to be initially created and 

will continue to prompt you whenever they need to be refreshed and updated. In 

this way, you can continue to manage your engagement through your 

engagement management software, and your PPC workpapers will always be in 

synch and up-to-date. 

 When accessing workpapers within SMART, you will also be notified that you may 
not have rights to the workpaper within your engagement management software. 

 If you select Yes to use engagement management software, you will be able to 
add only SMART-enabled documents. 
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Engagement Management Software Integration 

Whether you are using Profx Engagement, Engagement CS or CaseWare as your engagement 

management software, SMART Field Work helps you with your audit process by offering two 

options for document management: 

 Create SMART image documents (SMART Docs) that make staying in synch with 

your engagement management software more seamless. 

OR 

 Manage all documents for your audit engagements within SMART. 

Specify your preference to use engagement management software by clicking YES on the 

Engagement Setup screen: 

 

If you are using engagement software, you can continue to manage your engagement as 

you do now. However, you can also enjoy the benefits of a more seamless interaction 

between SMART Practice Aids and your engagement software: 

While utilizing Field Work, if you have created SMART Docs to store in your engagement 

software, when you open a specific SMART Doc, you will see a read-only view of the 

workpaper as it existed at the time the SMART Doc was created. If you need to change 

that document or complete additional work in that area, select PPC>Return to PPC’s 

SMART Practice Aids Engagement from the menu in Word, which will launch you 

directly to that appropriate workpaper within SMART, ensuring that your PPC workpapers 

always stay in synch. Every time you use SMART, documents that have changed will be 

flagged so you can easily identify which versions of your engagement software need to be 

updated. 

 

Note: If you do not use engagement software, you do not have to create SMART Docs; 

you can store all your documents in SMART. 
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Synchronize Workpapers with SMART 

When you open a SMART Doc that is stored in your engagement software, you will see a 

read-only view of the workpaper as it existed at the time the SMART Doc was created. This 

is a great feature for reviewers. If you need to change that document or complete additional 

work in that area, select PPC>Open the workpaper in PPC’s SMART Practice Aids™ 

from the menu in Word, which will launch you directly to the appropriate workpaper within 
SMART, ensuring that your PPC workpapers always stay in synch. 

 

After you make changes in SMART, you will be prompted to update the documents that 

have changed in your engagement management software. 

Note: You may get an error message if you switch to a SMART database that does not 

contain the engagement from which the workpaper was generated. 
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Not Using External Engagement Software 

Using SMART Without Engagement Management Software 

You can create engagements without using external engagement management software. 
On the Engagement Setup screen, click No to indicate this preference: 

 

If you are creating a new SMART engagement, it will be populated with a set of default, 

blank PPC workpapers, common to most engagements, and the workpapers will be linked 

automatically to applicable audit program steps. If you created this engagement by rolling 

forward a prior SMART engagement, it will be populated with workpapers as defined in 

your rollforward settings. Regardless, you can easily remove or add any PPC workpaper 
during your engagement. 
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Manage Your Entire Engagement in SMART 

With SMART Field Work, you can manage your entire engagement within SMART, including 

adding, completing, and managing any workpaper necessary to document your audit 

procedures. 

Note: If you use engagement management software and prefer to manage all 

workpapers, sign-off and finalize documents in your engagement management software, 

then you can exclude these options in SMART Field Work by indicating that you plan to 
use engagement software when you create your engagement in SMART. 

If you don‘t use engagement management software, you can use SMART Field Work to 

manage your entire engagement within SMART for seamless integration with your audit 

team: 

 Add and manage all types of documents in SMART. 

 Sign-off workpapers as they are completed and reviewed in SMART. 

Note: Workpapers are grouped by audit area. 

 Finalize individual workpapers with notification if someone attempts to access a 

reviewed and finalized workpaper. 

Add and manage documents in SMART: 

You can add and manage PPC Practice Aids, Checkpoint Tools documents, external 

documents, manual document references, Word and Excel documents. Workpapers and 

schedules already created outside of SMART can easily be added and managed in SMART. 

Create your own Word and Excel documents and manage them in SMART; they will open 

directly in Word or Excel for easy editing. You can link directly to any type of document 

from workpaper references, and your information carries dynamically, where applicable, 

to SMART Practice Aids documents, creating efficiency in your audit engagement process. 

Note: PPC Forms include forms that are specially managed in SMART for more efficient 

completion and to enable sharing of key data with other forms. These forms open as 

windows within SMART. Checkpoint Tools documents include any of the available 

Checkpoint Tools documents for the applicable title. For editing, they open in their native 

Word or Excel formats. 
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To add a document in SMART, select Add Document from the Insert menu. Notice the 
various types of documents shown on the sub-menu: 

 

Note: Firms that choose to use engagement management software can still add and manage 

other document types such as external documents and Word and Excel documents in SMART, 

although they may prefer to continue to do that in their engagement management software 

rather than in SMART. As noted, SMART Practice Aids – Field Work provides great flexibility 
and many options so that firms can choose the approach that works best for them. 

 

Workpaper Properties: 

You can change workpaper properties, including document name, workpaper reference, 
and rollforward options. For more information, see the Workpaper Properties topic. 
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Integration with Engagement CS 

About Integration with Engagement CS 

Integration between Engagement CS and PPC‘s SMART Practice Aids allows you to bring 

advanced audit functionality to your licensed Practice Aids products. When PPC‘s SMART 

Practice Aids is installed, you can perform the following tasks and insert the completed 
audit documents into the current engagement. 

There is a three step process to follow when integrating a SMART Practice Aids Engagement 
with Engagement CS: 

1. Open an associated SMART Practice Aids engagement or associate and launch an 

engagement. 

2. Complete the steps in Smart Practice Aids to create tailored audit programs and 

completed planning forms. 

3. Generate documents and file them in the associated Engagement CS engagement. 

 

Launching SMART Practice Aids from Engagement CS 

Click the SMART Practice Aids icon on the Engagement CS menu or from the Task menu, 
select PPC and SMART Practice Aids. The SMART Practice Aids application will launch. 
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Step 1 - Open an Associated SMART Practice Aids Engagement or 

Associate and Launch an Engagement 

There are two possible procedures to follow depending on whether or not you have 
associated the SMART Practice Aids engagement with an Engagement CS engagement. 

If you have associated the SMART Practice Aids engagement with an Engagement 

CS engagement: 

Select an engagement from Engagement CS. Click the SMART Practice Aids button  

on the Engagement CS toolbar or from the Task menu, select PPC and SMART 

Practice Aids. 

If the Engagement CS engagement is already associated with an engagement in SMART 

Practice Aids, the Open Engagement dialog box displays with the associated 
engagement selected. 
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If you have not associated the SMART Practice Aids engagement with an Engagement 

CS engagement: 

Select an engagement from Engagement CS. Click the SMART Practice Aids button  on 

the Engagement CS toolbar, or from the Task menu, select PPC and SMART Practice 
Aids. 

If the Engagement CS engagement has not previously been associated with an engagement 

in SMART Practice Aids, the following dialog box will appear with two options: 

 Select an existing engagement 

 Create a new engagement 

 

If you have created an engagement in SMART Practice Aids, but the client name or 

engagement name is different from the corresponding engagement in Engagement 

CS, select the Select an existing engagement option. 

If you have not created a SMART Practice Aids engagement corresponding to the 

engagement in Engagement CS, select Create a new engagement. A new 

engagement will be created and automatically be associated with the active 
Engagement CS engagement. 

Step 2 - Complete the Steps in Smart Practice Aids 

After you have associated an SMART Practice Aids engagement with a corresponding 

engagement in Engagement CS, complete the SMART Practice Aids 4 step procedure to 

generate tailored audit programs and completed planning forms. 

1. Identify risks – Complete planning forms and identify risks that could result in 

material misstatement of the financial statements. 

2. Assess effects of risks – Determine the extent of audit procedures necessary in 

light of identified risks. 

3. Review and modify audit programs – Review the suggested audit procedures and 

modify as needed. 

4. Generate Practice Aid planning forms and audit programs. 
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Step 3 - Generate Documents and File in the Associated Engagement 

CS Engagement 

When you have completed the 4-step SMART Practice Aids process: 

1. Generate the audit documents to automatically insert them into the "Not yet filed" 

folder of the engagement workspace. 

If you have associated a SMART Practice Aids engagement with an Engagement CS 

engagement, the correct default path will display in the Create Practice Aids dialog 

screen when saving the audit documents. 

 

2. While in Engagement CS, you can drag and drop unfiled workpapers to the appropriate 

engagement folder, or choose File | Process Unfiled Workpapers to move items to 

an appropriate engagement folder and/or replace existing workpapers. (Using the 

latter option makes it easier to replace existing documents in the engagement.) 

Note: You cannot import SMART Practice Aids documents when more than one staff 

member is in the engagement at a time; the current engagement is locked during the 
import process. 

Inserting a SMART Practice Aids Document into Engagement CS 

1. Select New and Document from the Engagement CS File menu to insert a SMART 

Practice Aids Document into an Engagement CS engagement. 
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2. Open the PPC tab on the New Document dialog box and select the Document 
from PPC's SMART Practice Aids(TM) option. 

 

3. Click Continue and follow the additional steps to insert the Practice Aids document. 

Note: You can insert only SMART Practice Aids that have been previously generated 
and saved in a user-specified location. 
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Rollforward Integration 

If you are a user of both SMART Practice Aids and Engagement CS, you can perform a 

rollforward of prior period engagements that are related between the two products. 

Start by opening the engagement in Engagement CS and selecting Roll Forward from 
the File menu. 

 

On the Roll Forward Options dialog box, indicate whether you want to retain workpaper 
assignments and staff privileges. Then click Continue. 
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Verify and complete the information on the Roll Forward - Engagement Properties 
dialog box. 

 

Click Next. 
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The Roll Forward - Workpaper Settings dialog box lists each of the engagement's 

workpaper references and the applicable Roll Forward setting for each one. To change 

the setting for a workpaper reference, select the setting. A drop-down arrow appears in 

the cell containing the setting. Click the drop-down arrow and select a setting from the 

list. 

 

Click Next. 
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On the Roll Forward - Replace Workpaper dialog box, review the workpaper titles listed 

in the Replacement Workpaper column. To change a replacement workpaper title, select 

the title and click Select Replacement Workpaper. PPC's Tools opens, allowing you to 

select a new title from the list of Tools. Double-click the title you want to use. The new title 

will replace the one listed on the Roll Forward - Replace Workpaper dialog box. 

 

When you have finished verifying the list of replacement workpapers, click Next to continue. 
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On the Roll Forward - Rename Workpaper dialog box, you have the option to change 

the workpaper reference or name for any workpaper used by the engagement. Click in a 

field and edit or replace the reference or name. 

 

Then click Next. 
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On the Roll Forward - Finish dialog box, click Finish to initiate the final steps of the 

Rollforward process. You also have the options to return to a previous page of the dialog 

box or to cancel. 
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When the Engagement Properties window appears, review the information on each tab 
and make any applicable changes. 

 

Click OK. 

If the engagement includes Tool documents related to a SMART Practice Aids engagement, 

the system issues a prompt asking if you want to rollforward the SMART Practice Aids 

engagement. 
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If you click Yes, the rollforward integration process begins. The system passes the Engage-

ment CS engagement's Prior Period Indicator, Current Period Indicator, and Current Period 

document path from Engagement CS to SMART Practice Aids. 

The process now follows one of two paths, depending on whether or not the prior period 
Engagement CS engagement and SMART Practice Aids engagement are linked. 

If the Engagement CS and SMART Practice Aids engagements are linked: 

If the engagements are linked, the system opens SMART Practice Aids and accesses the 

related engagement. 

The SMART Practice Aids rollforward process commences. Complete the 4-page Rollforward 

Engagement dialog box as you would normally when performing a rollforward in SMART 
Practice Aids. See Engagement Rollforward for more details. 

 

At the conclusion of the rollforward process, the current period SMART Practice Aids engagement 

opens. You can now complete work on the SMART Practice Aids engagement. In Step 4 (Generate 

Planning Forms and Audit Programs), the forms that you generate are stored in the current 

period Engagement CS engagement. 
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If the Engagement CS and SMART Practice Aids engagements are not linked: 

If the engagements are not linked, you are prompted to either select an existing 

engagement or create a new one. 

If you choose to select an existing engagement, the Open Engagement window opens, 

from which you can select the applicable engagement. The system then prompts you to 
verify that you want to rollforward the selected engagement. 

The SMART Practice Aids rollforward process commences. Complete the fields on the 4-

page Rollforward Engagement dialog box as you would when performing a rollforward 

in SMART Practice Aids. (See Engagement Rollforward for more details.) 

At the conclusion of the rollforward process, the current period SMART Practice Aids 

engagement opens. You can now complete work on the SMART Practice Aids 

engagement. In Step 4 (Generate Planning Forms and Audit Programs), the forms 
that you generate are stored in the current period Engagement CS engagement. 

 

Intelligent Document Storage 

After you perform a rollforward, each prior period SMART Practice Aids document in 

Engagement CS is replaced by its current year version at the time it is generated from 

SMART Practice Aids. If a document cannot be matched to a prior period version, or if 
the document is re-generated, it is placed in the Not yet filed folder in Engagement CS. 

You can then drag each document from the Not yet filed folder to the applicable folder 

location in the engagement. 
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Using SMART Practice Aids with Virtual Office CS 

Using SMART Practice Aids with Virtual Office CS 

Virtual Office CS is an Internet-based desktop application that provides access to various 

productivity applications, including PPC's Tools and SMART Practice Aids. You can launch a 

product such as SMART Practice Aids by clicking an icon. This system enables a user to 

access the products that he or she is licensed to use without having to download and install 
them to a workstation. 

If you use PPC‘s SMART Practice Aids, you can request to have this product added to Virtual 

Office CS. To make this request, please call CS Customer Service at (800) 968-0600 and 
press 1. 

When you access SMART Practice Aids from Virtual Office CS, most functionality works the 

same way it would for a local installation, but a few minor differences exist. For example, 

the option to point to another database is not available, since you will already be linked to 

a firm SMART Practice Aids database that is set up for you. 

When you first log into Virtual Office CS and select SMART Practice Aids, you will be asked 

to provide information that helps verify which products (for example, SMART Practice Aids - 

Risk Assessment or SMART Practice Aids - Internal Control) you are licensed to use. First-

time users also are prompted to accept the End User Product License Agreement. In 

subsequent launches of the product from Virtual Office CS, if newly licensed products are 

not available, you can refresh your licensed products list by selecting VO Options on the 

SMART Practice Aids Tools menu and clicking Refresh Product List. This product licensing 

verification also determines which Tool titles you will have access to while using SMART 
Practice Aids. 

You may still be able to access SMART Practice Aids from Virtual Office CS after the expiration 

of your license, but you are prevented from creating new engagements. For example, functions 
such as Rollforward and Save As are disabled in unlicensed versions. 

When you access SMART Practice Aids from Virtual Office CS, the following menu options 

become available on the Tools menu under the sub-menu VO Options: 

Name Description 

Set/Update Login 

Information 

Set up initial login or update 

existing login information. 

Refresh Product List 

Refresh list of licensed product 

titles to ensure availability via 

Virtual Office CS. 

These SMART Practice Aids menu options are available only from the Virtual Office-launched 

version. 



SPR User Guide 

226 

Using SMART Practice Aids Reference Links in Virtual 

Office CS 

SMART Practice Aids documents, including planning forms and audit programs, provide links 

to PPC reference materials. Clicking a link opens the related reference material only if you 
have a valid Reference Library or Checkpoint subscription to the material. 

The first time you select one of these links, you are prompted to choose where you want the 

content to come from: 

 Reference Library 

 RIA Checkpoint 
 None 

If you choose Reference Library, you are messaged "Unlicensed Resource" until you enter 

your Master Password. 

To set your Master Password: 

1. In Reference Library, select Security Settings from the Edit menu. 

2. Key in the valid Master Password in the box. 

Note: If you don't know the Master Password, contact PPC Technical Support at 

1-800-431-9025. 

3. Select OK and close dialog screen. 

4. Return to the Tools document and re-click the link. Reference Library will then display 

the referenced content. 

Note: Access to older versions of Reference Library content is not available through 
Virtual Office CS. You must access older content from your local machine. 

If you choose RIA Checkpoint, you are prompted for your Checkpoint user ID and 

password at the Checkpoint login screen. Once you log in to Checkpoint, the referenced 

content is displayed in your browser window. 

Note: This option is only valid for Tools released after April 2005. Content released prior to 
April 2005 does not have Checkpoint enabled links. 

If you choose None, the content links selected in your documents will not link to reference 
materials, and you will not be prompted to set a preferred location again. 

Once your selection is made in the Set Location of Reference Materials dialog screen, 
you will not be prompted again. 

If you want to change the location from which your reference materials are retrieved, you 

can select Options from the SMART Practice Aids Tools menu and click Set Location or, 

when in a Microsoft® Word or Excel document, select Content Settings from the PPC 
menu. 
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Support and Training 

Support 

PPC maintains a staff of trained professionals to provide customers with solutions to technical 
issues and information about PPC's electronic products. 

Technical Support Numbers 

Telephone: (800) 431-9025 

Fax: (817) 877-3694 

E-mail: http://support.rg.thomsonreuters.com/email/ 

Internet: support.rg.thomsonreuters.com 

Information Needed 

Please be at your computer when you call and be prepared to give the following information 
(when applicable): 

 Application Information 

 The version number of the product you are using (available on the Help menu by 

clicking About) 

 The exact wording of any messages that appeared on your screen 

 What happened and what you were doing when the problem occurred 

 How you tried to solve the problem 

 System Information 

 Windows Operating System and Office versions 

 Network Operating System 

 The type of hardware that you are using, including network hardware 

Note: When submitting request via e-mail or fax, please be sure that the above information 

is included with the inquiry. 

http://support.rg.thomsonreuters.com/email/
http://support.rg.thomsonreuters.com/
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Training Resources 

We offer extensive training for many of our products, including: 

 On-site training classes 

 Virtual training classes 

 Training workbooks 

Please visit support.rg.thomsonreuters.com/training for more details. 

http://support.rg.thomsonreuters.com/training

